1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sun Fire V240 can't see DVD drive (or boot from it)

Discussion in 'Sun Hardware' started by niallporter, Aug 2, 2007.

  1. niallporter

    niallporter Guest

    Hi all,

    We have a Sun Fire V240 which I've been tasked to get up and running.
    When I unpacked the machine I was dismayed to discover it came with no
    internal slimline DVD drive. I've tried three different standard
    slimline drives from different manufacturers but the Fire won't see
    any of them. If I try probe-ide from the OK prompt it shows no
    devices on any of the four IDE channels and boot cdrom tells me it
    "can't open boot device" or similar. Any ideas?

    Thanks in advance,
    Niall
     
    niallporter, Aug 2, 2007
    #1
    1. Advertisements

  2. niallporter

    laj Guest

    Hi Niall,

    Are the DVD drives you have tried Sun original (X7410A)?
    If they are original, there must be something wrong with the hardware
    or software.

    //Lasse
     
    laj, Aug 8, 2007
    #2
    1. Advertisements

  3. niallporter

    David Wilson Guest

    The v240 I have access to also has no optical drive (unlike the v440
    and v480 units it shares rack space with). Fortunately I usually
    Jumpstart my systems via network from another server - is that an
    option for you?
     
    David Wilson, Aug 11, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.