1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

sun storedge 3310 - serial connecting trouble

Discussion in 'Sun Hardware' started by Torsten Bauer, Jan 5, 2006.

  1. hi all,

    i'm having a lot of problems connecting to a sun storedge 3310. is there
    anyone out there who may be able to help me?

    i tried to connect with a null modem cable and windows xp hyperterminal
    and teraterm... but without any luck. can anyone tell me step by step
    what needs to be done to connect to it (settings etc)? is it possible
    that the port hung up etc?

    i'm getting a bit bored as i tried nearly everything to connect to it...

    thanks
    torsten
     
    Torsten Bauer, Jan 5, 2006
    #1
    1. Advertisements

  2. Torsten Bauer

    Martin Paul Guest

    You have to set the serial port on the PC to 38400/8bit/1 stop bit/
    no parity/no flow control, and (as you do) use a null modem cable.

    I don't remember whether it's important to connect to the primary
    controller on a dual-controller config. If you have such a configuration,
    you might want to try the serial port on both controllers.

    I can't help much, as for me the serial connection worked both with
    "tip" from a Sun, and through a serial console switch immediately.

    mp.
     
    Martin Paul, Jan 5, 2006
    #2
    1. Advertisements


  3. i tried those setting but i didn't got any connection... i remember
    months ago i got one but was only able to see the clock.. also ctrl+l
    was not helping... which terminal settings do you use? vt100, vt102, ...?

    i read something about switching to the second controller with the scli
    tool as a wrong connection can stop one working.. does someone know how
    todo that or to renable an interface?


    thanks
    torsten
     
    Torsten Bauer, Jan 9, 2006
    #3
  4. Torsten Bauer

    Martin Paul Guest

    It's dtterm, in a CDE terminal window.
    sccli has a "reset controller" command. You might not want to use it
    while filesystems from the array are mounted or being accessed.

    There are "show rs232-configuration" and "rs232-configuration" commands
    for sccli. You might want to try those.

    mp.
     
    Martin Paul, Jan 9, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.