Supermicro 370DE6

Discussion in 'Supermicro' started by Alex Harrington, Oct 10, 2003.

  1. Hi

    We're running a Transtec server with a SM370DE6 board.

    One of the SCSI discs went bang and since, the SCSI card detects all drives
    as ASYN rather than 160 as previously happened.

    The SCSI BIOS now refuses to believe that the drives are disc drives - going
    to disk utils in SCSISelect it says This is not a hard disc drive.

    On the few occasions that we do get the drives recognised correctly, we go
    in to the SuSE Linux installer and the setup hangs when detecting hard
    discs.

    We tried installing the new BIOS 1.2a but after flashing, it just beeps, so
    we've restored 1.1a

    Any ideas??

    Thanks

    Alex
     
    Alex Harrington, Oct 10, 2003
    #1
    1. Advertisements

  2. Have you double checked termination and SCSI IDs since removing the bad
    Yes - and tried different drives all together, and different cables :(
    Not yet..

    Thanks

    Alex
     
    Alex Harrington, Oct 10, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.