supermicro 8xst3-f xeon 5570 for NAS drives not shown

Discussion in 'Technical Support' started by ws1960, Mar 14, 2021.

  1. ws1960

    ws1960

    Joined:
    Mar 14, 2021
    Messages:
    1
    Likes Received:
    0
    hello, i have a NAS build with this board and my drives are not recognized in the BIOS and windows 10 will not install. i have tried reformatting them from GTP to the other one. i think there a sas controller i need to config or a jumper on the board? all drives are new (2 4T iron wolf HHD 2x 500mb ssd Samsung evo, ). no drives are listed in bios which is very old its from 2005 i think. the cpu is a xeon x5570 4 core 8thead with 12g eec ram . so i was hoping it would all boot with windows and i have tried other OS s too. ubuntu freenas trunas and i had a variety of glitches, as am learning as i go. i am all self taught .
     
    ws1960, Mar 14, 2021
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.