Supermicro X10SLQ not recognising Onboard Nics

Discussion in 'Technical Support' started by Dessy1963, Apr 25, 2021.

  1. Dessy1963

    Dessy1963

    Joined:
    Apr 25, 2021
    Messages:
    1
    Likes Received:
    0
    Hi

    I am unable to get an internet connection from either of the 2 onboard ethernet ports. When I connect a cable no lights appear.

    Tried to install the windows 10 drivers that I downloaded from the 'Supermicro' website, but get the error 'Cannot install drivers. No intel(R) Adapters are present in this computer' and no installation takes place.

    Checked the jumper setting and according to the motherboard layout, the jumpers are set to enabled. However, decided to try and change the setting to disabled, just in case they were wrong. Now at least lights appear when I plug a cable into either port. The first port shows a single blinking orange light and the second shows solid orange and yellow. However, still get the same error message when I try to install the drivers.

    Any help would be much appreciated.
     
    Dessy1963, Apr 25, 2021
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.