Support Question: New XPS Gen3 boot error "Drive 5 not found: Parallel ATA Pata-1 (primary IDE Slave

Discussion in 'Dell' started by Frank, Sep 15, 2004.

  1. Frank

    Frank Guest

    Anyone have any ideas on this? Appreciate the help.

    This boot error appears frequently during post, but usually rebooting
    will "fix" it. Sometimes though, it does this several times in a row,
    until it beeps & gives a message to contact Dell support & tell them
    the error "wake".

    Booted to resource CD & ran all pertinent diags (iterations X 4), &
    everything checks ok.This is the DVD\RW drive.

    Also getting several hard locks per day when accessing either drive
    (CDRW or DVDRW), no matter what format the contents are on the CDs.

    The CDRW is a Samsung & performs poorly when burning. Dell's
    commercial speaks of Intel's "HT" technology & how multi-tasking is
    much better, etc, but even opening a browser while burning a CD causes
    "buffer under run avoided 7 times" type messages. I've had around 6
    failures burning in less than the month I've owned this.

    I spoke with tech, who was going to rpl the Samsung until I told him
    of the hard locks several times a day. That led him to believe it was
    possibly the OS, although he said it was hard to tell when it could be
    so many different things.

    So we ended the call with him instructing me to run the diags.

    TIA for any ideas.


    Frank
     
    Frank, Sep 15, 2004
    #1
    1. Advertisements

  2. So, what happened when you ran the diagnostics? It sounds like either
    the hard drive or the controller is defective. The diagnostics should
    tell you which. Malfunctions on the optical drives seem to indicate it
    is a controller problem, so you might be looking at a new momboard.
    Have you checked the file system on the HD? The file system may be
    scrambled if the hardware is acting up.
     
    Larry Caldwell, Sep 15, 2004
    #2
    1. Advertisements

  3. Frank

    Tom Scales Guest

    I'm confused. On an 8400, Drive 5 would be the CD drive, as the hard drives
    would be on the SATA channels.

    So, it sounds like a bad CD drive to me.

    Tom
     
    Tom Scales, Sep 15, 2004
    #3
  4. Frank

    Frank Guest

    Thanks for responding. The diags all checked out ok (which really
    stumps me). I ran almost all of them too, instead of just the memory &
    processor tests the tech asked me to run.

    Sounded like a mb\controller issue to me as well.

    The file system currently has no errors. I check it often.All three
    partitions are NTFS. The only time the file system has messed up (so
    far) is when I've had a few windows open & then tried to access one of
    the CD drives, which caused a hard lock. It's intermittent, but around
    30% of the time.
     
    Frank, Sep 15, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.