1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Suspected Problem with my new 6600GT

Discussion in 'Nvidia' started by luckyjim1001, Mar 24, 2005.

  1. luckyjim1001

    luckyjim1001 Guest

    Hello all,

    Looking for some advice.

    When running 3DMark05 or playing Silent Hunter 3 I suddenly lose my
    video.

    It's as though someone unplugged the VGA cable.

    I have a brand new 6600GT on a ASUS7V333 M/B, 512M RAM, DirectX 9.0c

    Suddenly occured to me the 6600 may be at fault.

    Ive looked for some diags but cannot find any on the web so am hoping
    some of you chaps chaps can shed some light.

    Many thanks.
     
    luckyjim1001, Mar 24, 2005
    #1
    1. Advertisements

  2. luckyjim1001

    luckyjim1001 Guest


    Forgot to mention Running ForceWare 71.84
     
    luckyjim1001, Mar 24, 2005
    #2
    1. Advertisements

  3. I have SHIII on order now. I am looking at the 6600GT to upgrade my
    current 5200 card. I know there are a couple of issues w/ the 6000
    series and SHIII (F/I the spray issue) but mostly driver related I
    think. How does your's look before it bugs out? Should I wait for new
    drivers? Or look for a different card? TIA
    Cheers.
     
    Charles Warlick, Mar 24, 2005
    #3
  4. luckyjim1001

    luckyjim1001 Guest

    to be honest I have never got that far into it. Map screen seems to
    last longest but then again I have had it bum out in the initial menu
    pick.

    I was thinking of reloading my old 4200 but cannot really be bothered.

    It works well enough in every other game I have and in normal ervery
    day use. Just wondered if anyone else had seen this sympton on a
    faulty card
     
    luckyjim1001, Mar 24, 2005
    #4
  5. Are you playing yer games with a gamepad? If you are it could simply be the
    monitor going to standby while you play with yer gamepad. Does moving the
    mouse bring the display back?
     
    Sharanga Dayananda, Mar 24, 2005
    #5
  6. luckyjim1001

    luckyjim1001 Guest


    Many thanks but no to all of that. No Gamepad - No To moving mouse
    bringing it back to life.

    Very strange
     
    luckyjim1001, Mar 24, 2005
    #6
  7. luckyjim1001

    SurferX Guest

    I just got SHIII in the mail today. I am tempted to hold off playing
    it until I can get my new card, maybe tomorrow.
    luckyjim, you may get some help by posting a question on the SHIII
    message board at Subsim.com forums. People ask for tech help w/ cards
    and other issues constantly and receive some good advice. Here's the
    direct link if you need it. http://207.44.164.159/phpBB/index.php?c=8
     
    SurferX, Mar 25, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.