SY-KT600 DRAGON Ultra

Discussion in 'Soyo' started by BruceD, Nov 27, 2007.

  1. BruceD

    BruceD Guest

    I have a SY-KT600 DRAGON Ultra board that has functioned well since I
    purchased it 2nd hand some years ago. One little problem that has aluded me
    is that when it boots I always get the error "unknown Flash Type". This is
    displayed after a list of all the PCI devices are shown just after POST.

    I would like to fix it, if at all possable. I had contacted Soyo and did
    get a response; but my chinese was lacking more that the chaps english who
    was trying to help me. :)
     
    BruceD, Nov 27, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Brian
    Replies:
    0
    Views:
    784
    Brian
    Jan 26, 2004
  2. MuahMan
    Replies:
    6
    Views:
    707
    david paine
    Feb 14, 2004
  3. Anonomous, d.1492

    SOYO KT600 Dragon Ultra Platinum Issues?

    Anonomous, d.1492, Feb 26, 2004, in forum: Soyo
    Replies:
    2
    Views:
    517
    Anonomous, d.1492
    Feb 28, 2004
  4. Alec Christie
    Replies:
    0
    Views:
    423
    Alec Christie
    Apr 10, 2004
  5. mynameismonkey
    Replies:
    1
    Views:
    430
  6. KRSMITH

    KT600 Dragon Ultra Platium

    KRSMITH, Jul 20, 2004, in forum: Soyo
    Replies:
    5
    Views:
    453
  7. KRSMITH

    KT600 DRAGON ULTRA PLATIUM

    KRSMITH, Jul 26, 2004, in forum: Soyo
    Replies:
    0
    Views:
    319
    KRSMITH
    Jul 26, 2004
  8. KRSMITH
    Replies:
    1
    Views:
    400
Loading...