SY-P4I845PE sees Devices, then doesn't, then does again, all in onebootup

Discussion in 'Soyo' started by chris, Nov 30, 2004.

  1. chris

    chris Guest

    I am putting together a SOYO barebones from Tiger using components from
    a couple year old Soyo barebones. To keep it simple, I am using only
    working components from the old system:

    CPU (P4 2.8Gz)
    1 512 memory stick
    WD 120 Gb HD at Primary Master, jumpered to Cable Select
    CD drive at Primary Slave, jumpered to Cable Select
    Floppy Drive

    Screen 1 at powerup:
    NVidia TNT Model 64 VGA Bios Version 3.05.00.10 copyright 1996...
    32.0 MB RAM
    This screen quickly goes blank

    Screen 2:
    Phoenix - Award WorkstationBIOS v6.00PG...
    P4I845PE-2AA1
    Main Processor - Intel Penttium(R) 4 2.40GHz(133x18.0
    Memory Testing : 524288K OK
    Memory Frequency : 333 MHz
    Primary Master : WDC WD1200JB-00CRA1 17.07W17
    Primary Slave : CDRW321040B X7S2
    Secondary Master : None
    Secondary Slave : None
    At bottom of screen:
    12/10/2002-845PE-ITE8712-6A69VS2EC-00
    Screen 2 goes blank.

    Screen 3:
    Highpoint Technologies, Inc. HPT 371 BIOS Setting Utility v1.22s
    Press <Ctrl><H> to run BIOS Setting Utility
    Scan Devices. Please wait...
    Primary Master:
    Primary Slave:
    Entries for Primary Master and Slave immediately appear but too briefly
    to read, then disappear. After around 20 seconds, the entry No Drive
    appears in both place, then the screen scrolls. The two devices are
    recognized again, followed by a PCI device listing.

    Screen 4:
    Presents a choice of all 3 O/S which I had on the HD, but no matter
    which one I choose, it just cycles back to Screen 1 and we start all
    over again.

    Some things I've tried:
    At Screen 3, I've gone to the BIOS Setting Utility. The Main Menu
    shows choices, but the Channel Status shows 'No Drive' for both Primary
    Master and Slave. Whichever options I choose in MM it shows 'ERROR: Not
    enough disks to...'
    I set the boot sequence to floppy, CD, HDD0. The machine boots
    perfectly into DOS from the floppy and Linux from the CD.

    I am thinking that a BIOS update might help, but I'm concerned with the
    dire warning on the Soyousa page making the user responsible.

    Any ideas?
     
    chris, Nov 30, 2004
    #1
    1. Advertisements

  2. chris

    Jim B. Guest

    I've got a few suggestions, first is to either move your CD drive to
    another cable and set it up as a master on IDE 2 or to keep it on the
    same cable as your hard drive but set the hard drive to master and the
    CD to slave. Some CD drives don't like to be set to cable select and
    if yours is one of those you would need to make the change in order to
    keep them both on the same IDE cable.

    Second, and this is a must since your not using the device. Enter the
    BIOS and disable the Highpoint RAID Controller. It will help speed up
    the boot sequence since you have no drives connected to it. It will
    remove screen 3 all together.

    This thrid one isn't one your going to like. You may have made to many
    changes for the operating systems to handle all at once, if you have
    WinXP as one of the operating systems. Your going to need to do a
    complete reinstall of your operating systems. You never said which
    Microsoft systems your using but start by installing the oldest one
    first and then move forward. Then install Linux last. I have both
    WinXP and Red Hat working on my P4I 845PE with no problems at all. But
    this step may not be needed if you disable the Highpoint controller
    since the lack of a drive for this device can cause major problems at
    bootup.

    You don't need to flash the BIOS on this board unless you want to use
    the power on by Hot Key function. That's the only thing the update
    fixed on this board.

    In the BIOS make sure both the IDE#1 primary and slave are set to Auto
    Detect. Unless you move the CD drive to IDE#2 then make sure you have
    that connection set to Auto Detect.

    Last I hope it was just a typo on your part, you listed as one of your
    old componets a P4 2.8Ghz cpu but then you stated the boot sequence
    shows a 2.4Ghz cpu. If it's not a typo you have a bigger problem.
     
    Jim B., Nov 30, 2004
    #2
    1. Advertisements

  3. From: (Jim B.)
    Just curious, how does this function work?
     
    PawsForThought, Dec 1, 2004
    #3
  4. chris

    Jim B. Guest

    (PawsForThought) wrote in message
    It allows you to turn on the computer by your keyboard or by hitting a
    button on your mouse. It has a menu of choices to use for Hot Keys.

    The BIOS update for the P4I 845PE was needed because the power on by
    hot key function when set to enabled would turn the computer on, but
    when you went to shut down the system it would just reboot.
     
    Jim B., Dec 1, 2004
    #4
  5. chris

    chris Guest

    Jim, thanks for the ideas. I just returned from out of town, and have
    tried the first couple of ideas. I disconnected the CD so that it
    wouln't be a factor. No change. I disabled the RAID controller, no
    change other than speeding things up. I'll remember that when I'm up
    and running, though.
    My CPU is in fact a 2.4 Gh. I looked through the manual for the 845PE
    and the only mention of a CPU that I saw mentioned 533 FSB, which mine
    has. Is there another requirement involved for the CPU?

    I'll address the O/S issue this weekend.
     
    chris, Dec 3, 2004
    #5
  6. From: (Jim B.)
    Oh, ok, thanks for the reply. My problem with this board is that when I first
    turn on my computer, it powers on for a couple of seconds, then completely
    shuts off for about 3 or 4 seconds, then turns back on. I asked in the Soyo
    forum about it and a guy from Soyo said it was normal for their P4 boards to do
    this. I've never heard of any board doing this. Strange!
     
    PawsForThought, Dec 5, 2004
    #6
  7. chris

    chris Guest

     
    chris, Dec 6, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.