SY-P4VGA, can't load Windows XP Professional, memory only reads in bay 2

Discussion in 'Soyo' started by Jeff, Jan 27, 2004.

  1. Jeff

    Jeff Guest

    Hardware: Maxpower 350w PS, Seagate 120 gig hard drive, P4 3.06 GHz,
    Artec CDRW, Sony floppy, Ultra 256 MB PC2100 DDR Memory, case fan,
    5.25 bay fan

    This is a new PC I just built. Was problems with it locking up during
    bios setup. This was fixed by moving memory from DDR bay 1 to DDR bay
    2 and reinstalling the processor. Now it seems to run, but locks up
    during install process of Windows. I have reflashed the bios with
    version 4vga2aa3. I placed the hard drive and CDRW into an old pc and
    it worked fine. However when it's in the new pc it goes through the
    formating and then when it reaches the part where it says " creating
    list of files to be copied" it locks up. Sometimes it will get to
    "setup is copying files" and it freezes partway through that. It has
    made it to 17% copied once and 58%. When it freezes, the CDRW and
    hardrives quick working. I leave it for several minutes and finally
    just shut it off. I also tried to load Windows 98, it locked up at 5%
    copying files. These are both original Windows disks. Highest CPU
    temp I have seen is 117 F. The voltages seem to be where they are
    supposed to be. Bios are set to "load optimized results". I bought
    this as a barebone kit through Tiger Direct. My first experience with
    building a pc. Thanks for any assistance!
     
    Jeff, Jan 27, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.