Sys Technology LCD monitor (sys-172L-C-JT)

Discussion in 'IBM' started by unix-freak, Feb 11, 2004.

  1. unix-freak

    unix-freak Guest

    Greetings,

    I have 2 of these monitors and the power LED just flashes on and off.
    It has a switch mode power supply. I found no "smoking gun" so to
    speak. I checked all of the power supply's electrolytics with an ESR
    meter.

    The fact that I have 2 with the same problem tells me that there must
    be others out there too. Has anyone repaired any of these with this
    problem? If not I will do the work and post what repairs it.

    Thanks
     
    unix-freak, Feb 11, 2004
    #1
    1. Advertisements

  2. unix-freak

    NuT CrAcKeR Guest

    have you tried them both on a different system with a different vid card?
    If it still happens, there is probably a problem with the displays.
    If it doesnt happen, its probably a compatability issue with you panels and
    your card.

    NuTs
     
    NuT CrAcKeR, Feb 25, 2004
    #2
    1. Advertisements

  3. unix-freak

    lannyinva

    Joined:
    Sep 9, 2006
    Messages:
    1
    Likes Received:
    0
    Same Problem Also

    I too have the same monitor (sys-172l)...I have the same systems that you speak of where the power button just flickers on and off....I attempted to replace the fuse...This did not correct the problem...Did you ever find a fix action...???
     
    lannyinva, Sep 9, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.