System halts before POST memory test

Discussion in 'ECS' started by John7, Feb 4, 2004.

  1. John7

    John7 Guest

    Hi,

    When turning on my PC after being off more than 10 mins,
    system seems to halt just before POST memory test.
    It says: Memory testing : +
    After 1.5min: Memory testing : 229376K + 32768 Shared Memory
    When pressing reset once or twice, memory test runs immedately.
    Cleared CMOS and tried Safe/Optimized/Custom BIOS settings but at no avail.
    No DIMM voltage tweaks.

    The m/b supports DDR266 max, I used 256MB / DDR400 ! ! !
    Could the DIMM be too fast?


    System setup:
    ==========
    L7VMM2 rev1.1
    Athlon XP 2200+ / 266MHz FSB.
    Viking 256MB/DDR400/PC3200 (with Elixir chips)

    Any clues?

    TIA,
    John7
     
    John7, Feb 4, 2004
    #1
    1. Advertisements

  2. John7

    Arc Riley Guest

    Hey John

    I've never heard of a motherboard not being able to use memory that's
    rated FASTER than it can support, however I can tell you about some
    problems I've been having.

    I have the same motherboard (ECS L7VMM2) and also a AMD Athlon XP
    2200+. I've installed a Kingston ValueRAM 256m DDR333.

    This system doesn't crash, it's behavior is even more curious. When
    set to 100mhz it detects the CPU as a AMD Mobile Athlon 4 600mhz, and
    at 133mhz (266mhz at double rate) it's detected as a 800mhz of the
    same. My numerous attempts to contact ECS about this problem have
    been so far ignored.

    I believe the best solution for both of us is to return our
    motherboards for a replacement by a company which atleast provides
    some form of tech support. This is my first experience with an ECS
    product, and after two weeks of being ignored, I think it will be my
    last.
     
    Arc Riley, Feb 7, 2004
    #2
    1. Advertisements

  3. John7

    John7 Guest

    Hi,

    I tested the board with a Infineon 256MB / DDR266.
    Problem remains, still no memory test after being off 10 mins.
    After 50 sec. memory suddenly shows up.
    Ran MS WinDiag Extended Memory Test for 7 hours : OK.
    I guess either a Bios or m/b bug. System runs fine tho.
    Contacted Elite's Helpdesk with this issue.

    Regarding your problem.....
    I've seen this with Gigabyte boards at first powerup.
    Mostly clearing CMOS and rightafter booting at 100MHz
    resolved the issue. Give it a try !

    Is there no BIOS update ?
    Make sure to pick the BIOS matching your m/b rev.
    as there are several revs for this board.
    See:

    http://www.ecs.com.tw/download/dw_list.asp?submenu_id=26&function_id=4

    HTH,
    John7
     
    John7, Feb 10, 2004
    #3
  4. John7

    John7 Guest

    I found the cause of the 50 sec delay before POST
    memory counting. Detaching the ECS Card Reader
    made the system work as expected.
    Maybe this applies to your system as well.

    HTH
    John7
     
    John7, Feb 10, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.