1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

TB wont start

Discussion in 'AMD Thunderbird' started by M.H., Nov 14, 2011.

  1. M.H.

    M.H. Guest

    I am having a serious problem getting any version of Thunderbird, after
    V5 to work. TB will not start or run after any update from V5 to V6
    or V7 or V8. I tried every iteration of update, 5 to 6, 5 to7, 5 to
    8 NO JOY. In each case, after what appears to be a normal install
    (update) with no errors reported or detected, starting TB in every way
    possible, nothing happens and nothing appears on screen. However, a
    check of task manager shows a TB "process" running. Another attempt
    to start TB starts a second TB process, TB never appears in the
    "applications" category in task manager. If I re-install TB-5
    everything works fine. I have tried every combination of
    uninstall/reinstall I could think of... w/wo admin, w/wo antivirus, w/wo
    compatibility's, install over, remove then install, download V6, V7, V8
    from Mozilla web page and FTP site, start w/wo add-ons enabled/disabled,
    start in TB safe mode.... still no joy. Revert back to V5 then install
    6,7,8 delete V5 then install V6,7,8....NO JOY!!!!
    I must be missing some step or process to get TB going. I have been at
    this since TB 6 was offered as an auto update. When TB7 and 8 came
    along, I tried each of those and basically repeated the above process
    for each... NO JOY

    The system: Win7-home-premium-64bit-(current updates), 24G ram, I 950
    CPU, Gigabyte X58A-UD3R MOBO, SATA3-HD, SATA2-HD, GForce 68000-xt
    graphics, Samsung 24" monitor.

    NOTE: TB-V5, works fine as do all the add-ons.

    Thank you in advance for your time and efforts

    M.H., Nov 14, 2011
    1. Advertisements

  2. Well, good luck, and maybe you'll get a response, but my own
    experience and the number of postings here this year indicate
    to me that we're in an empty cave here. Somewhere, there may
    be a lively forum on Thunderbird, but it sure ain't here.
    Anthony Buckland, Nov 15, 2011
    1. Advertisements

  3. M.H.

    Wes Newell Guest

    I wonder if that's because this is the AMD Thunderbird CPU group and not
    the Mozilla Thunderbird email client group.
    Wes Newell, Nov 15, 2011
  4. Aha! Previously, I didn't know there _is_ a Mozilla
    set of newsgroups. Specifically, I find, via
    news.mozilla.org (for instructions on accessing them,
    Google "Subscribing to news.mozilla.org newsgroups
    with Thunderbird"). I reissued there a posting I
    put here this May and which never got a response,
    and found a lively thread this morning.

    Anthony Buckland, Nov 17, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.