TCP/IP almost working - Solved!

Discussion in 'Apple' started by Michael Breslau, Nov 18, 2004.

  1. Well I had tried everything else, so today I got really desperate.

    I backed up (twice), archive-and-install Panther, ran the 10.3.5 Combo
    updater, emptied the caches using Panther Cache Cleaner. No Joy.

    I went into Open Firmware and reset-nvram, then reset-all.
    then I want into single-user mode and ran /sbin/fsck.
    Then I reset the PRAM three chimes worth. Still didn't work.

    Finally I shut down everything, pulled the Mac-to-router cable out,
    put in a new, shorter cable using another router port, rebooted the
    router and the DSL modem, and fired up my Mac. Everything is working now.
    I believe it was a bad cable or a faulty connection.

    Just thought you guys oughta now.
    Mike
     
    Michael Breslau, Nov 18, 2004
    #1
    1. Advertisements

  2. Michael Breslau

    fishfry Guest

    Happy for you. Networking's like that ... when it doesn't work, it's
    very frustrating. And when it's working, it's invisible.
     
    fishfry, Nov 18, 2004
    #2
    1. Advertisements

  3. Michael Breslau

    Alan Baker Guest

    When you have a problem between to computing devices connected by a
    cable...


    *always* check the cable first!

    --
    Alan Baker
    Vancouver, British Columbia
    "If you raise the ceiling 4 feet, move the fireplace from that wall
    to that wall, you'll still only get the full stereophonic effect
    if you sit in the bottom of that cupboard."
     
    Alan Baker, Nov 18, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.