1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Telephony Modem and Sound problems

Discussion in 'Soundcards' started by kidwiz92, Jun 20, 2006.

  1. kidwiz92

    kidwiz92 Guest

    Hi, I have Dell Dimension 24000 with a Conexant D850 56K V.9x DFVc
    Modem. Now I have recently found the Phone Dialer Program buried in my
    copmuter. I decided to give the phone thing a try. I plugged in my
    Phone Land Line into the phone port into the back of the modem. I get a
    connection and can call to other phones using the dialer. However, I
    can get no sound from either end but when pushing a number on the
    number pad on my computer the other phone gets the tone. I can't hear
    my voice on the other phone and I can't hear what the person on the
    other phone is saying. I have read other things about using a cable to
    connect a modem to the sound card adn tried looking inside my copmuter
    but found no obvious connectors for a cable. I have tried other
    applications and other phone dialer programs, but still no sound. I am
    wondering if it might be my sound settings or something besides the
    modem but I am not sure. Please help me if you had the same problem or
    any ideas how to fix this. If you know of a better subject group to put
    this in please let me know, this is my best guess for a group.

    Thanks
     
    kidwiz92, Jun 20, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.