The old Epox 8KTA3+ AGP 4X MODE missing in BIOS problem

Discussion in 'Epox' started by Joe, Jul 20, 2005.

  1. Joe

    Joe Guest

    Hi All,

    I can't seem to get a straight answer on this. The screen shots in the
    users manual clearly show this mode should be available. I've upgraded
    to the newest version of firmware 7-29-02.

    I have a Geforce FX5200 8x AGP card that won't work in the AGP slot. I
    don't expect it to work in 8x mode but it should fall back to 4x mode.

    The motherboard manual states I should be able to emable the AGP slot
    into 4x mode. This would set the AGP voltage in the 1.5 range. I could
    then safely plug my AGP 2.0 compliant card into the slot and let it
    fall back to 4x mode. I can't do this because my BIOS menu is different
    than what is shown in the manual.

    I'm ready to chuck this mobo for something newer with true 8x AGP. I
    only hate to give up my 512 Meg of 168 pin DIMMs.

    Any ideas?

    Thanks in advance.
     
    Joe, Jul 20, 2005
    #1
    1. Advertisements

  2. Joe

    Tod Guest

    Fry's Electronics will sell (on sale) PNY 512MB PC3200 memory for $20, after
    $30 dollar mail in rebate.
    So sell your old memory on Ebay.
     
    Tod, Jul 22, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.