The SCSI controller does not see the SCSI drives?

Discussion in 'IBM' started by pepelpue, Aug 9, 2003.

  1. pepelpue

    pepelpue Guest

    Hi:

    I have two maxtor atlas IV 10K 36GB on the adaptec 39320R SCSI
    controller and when i bootup it does not see either of the drive. my system
    conformation is:

    Iwill dp533 dual xeon motherboard
    2 x 2.4 GHZ xeon processors
    PNY QuadroFX 1000
    4x 512MB kingston hypex pc2700
    adaptec 39320R SCSI RAID controller
    2x Maxtor atlas IV 10K 36GB
    adaptec 1200A Ide RAID controller
    2x 200GB WD IDE drives
    sony CDR
    pioneer DVD 4x Rcorder

    I set the drive with the terminator to ID0
    and the second drive in the chain ID1
    I would appreciate any help with this.

    thank you in advance
     
    pepelpue, Aug 9, 2003
    #1
    1. Advertisements

  2. pepelpue

    NuT CrAcKeR Guest

    are the Atlas drives 68pin or SCA ?

    Most scsi problems are a result of bad cabling or temination problems.

    Ideally, the drives themselves should not terminate, but the cable should
    have a terminator at the end of the cable.

    If the drives are SCA, and you are using SCA to 68pin adapters, make sure
    you have checked the documentation to see that they are configured
    correctly.

    Is the adapter sending a "spin up" command to the drives? Is there a jumper
    on the drives that have a jumper for MTR ON, or something like that?

    NuTs
     
    NuT CrAcKeR, Aug 9, 2003
    #2
    1. Advertisements

  3. pepelpue

    pepelpue Guest

    Hi:

    thank you sorry, they are 68 pin drives. the cable came with the
    controller and is terminated at one end ( is a 5 divice cable). with drive
    ID0 at the terminated end and the ID1 next in line. i don't know what you
    mean by SCA ( i am not very proficient with scsi drives worked with IDE's
    all the time). i did not set the jumper on the drive for the spinup
    controlled by the controller.
    the drive has:

    A0, A1, A2, A3 -SCSI buse device identification
    FO - Fault Out (Remote LED)
    DS - Delay Spin
    SE - Force SE (single-Ended, disable LVD)
    BO - Busy Out (Remote LED)
    WP - Write Protect
    SS - Stagger Spin
    NW - No Wide ( Enable Narrow Mode )

    The disk drive does not support on-board SCSI termination.

    thank you for all you help
     
    pepelpue, Aug 9, 2003
    #3
  4. pepelpue

    Bob Eager Guest

    The first thing I'd do is to unplug one drive and see if you can then
    see the other.

    Then plug that one back in an unplug the other.

    If both work individually, I'd recheck the ID settings, and that the ID
    1 jumper is really on properly.
     
    Bob Eager, Aug 9, 2003
    #4
  5. pepelpue

    pepelpue Guest

    i did that, I unplugged one and left the jumbers off the id jumpers (ID0)
    and again tried it with the manufactuerer's defaul (ID1). neither time the
    drives were identified by the controller.
    I saw something odd though:
    depending on what ID I set for the drive during the controller bootup
    (trying to see the drivers) it will always pause at the ID that i set. so
    if one time i set it to 6, the controller is pausing at peeking for id6 but
    none other ones. so it will cruz through the rest of them except when it
    gets to 6 and it then puases. As i change the id number it will pause
    accordingly.
    also the drives each have two little LED that will letup at the start of
    the system boot and again when the controller is searching for the drives.
    I really appreciate your help.

    thank you
     
    pepelpue, Aug 9, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.