1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Thinkpad 770E, upgrade hard drive, NTLDR missing error - solution

Discussion in 'IBM Thinkpad' started by Network News Vancouver, Feb 2, 2004.

  1. Just as an FYI, here is the solution to a problem I posted almost 2
    years ago. I didn't solve it at the time, instead choosing to live
    within the confines of a 5GB drive (I sold off the Fujitsu).

    Recently, I couldn't stand the noise of the aging 5GB drive anymore
    and put in a new 20GB Toshiba drive with liquid bearings (aka Fluid
    Dynamic Bearings). Nice and silent but I ran into the NTLDR problem
    again.

    The solution turned out to be found in Microsoft's KB article:

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q314057

    Credit goes to: Art Engel
    () for mentioning this.

    A couple of comments:

    This problem came about because:

    1) the Original Thinkpad had Windows 95
    2) I upgraded to XP over this instead of wiping out the drive first so
    that I could retain the original IBM Thinkpad utilities
    3) I had left the drive being FAT32
    4) Ghosting the old drive to a bigger new drive threw the boot record
    out of whack as explained by the Microsoft Article.

    By the way, in step 4 of the article, I chose to boot up with the XP
    CD and run the recovery console and FIXBOOT since I had fully
    configured XP already. It worked fine. Other people have reported
    doing only the FIXBOOT and the problem still persisting. It looks
    like you need to do that Win95/98/ME SYS C: thing as described in the
    Microsoft article.

    Good luck.
    -------Original Post-----------
    From: Network News Vancouver ()
    Subject: Thinkpad 770E - largest hard disk? Bios Upgrade needed?
    Newsgroups: ibm.ibmpc.thinkpad
    Date: 2002-05-22 00:05:34 PST


    I'm upgrading the 5GB drive in the 770E to a new Fujitsu 20GB.

    I've used Symantec Ghost to clone over the old XP-loaded 5GB drive to
    a
    new Fujitsu 20GB drive. I cloned it using a 2 year-old PIII-450
    desktop system and do not believe I have any issues with this.

    However when I try to boot the new drive in the 770E, I get a NTLDR
    missing
    error.

    Could it be that there is a limit on the maximum disk size that the
    770E supports?

    I've got BIOS IDET38WW (the latest according to the IBM web site) on
    the 770E.

    What could be the problem?

    Thanks.
     
    Network News Vancouver, Feb 2, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.