1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Thinkpad A22: POST to Immediate Hibernate

Discussion in 'IBM Thinkpad' started by Matt The HepCat, Mar 25, 2006.

  1. Greetings,

    ThinkPad A22P
    XP Pro SP2

    Was working fine. Now a recent problem with my A22P. On power up, seems

    to go through POST then immediately into hibernate.

    I say "seems to go through POST" because it's not hitting my floppy in
    the boot sequence. In fact right at that point it goes into Hibernate.
    Try the F12 list of boot options doesn't complete, goes into hibernate.


    Any ideas?

    I've taken out the NIC because I've read that can cause problems with
    Hibernate and XP.
    Tried swapping out the RAM.
    Switched HDD to no avail.

    Also seems intermittant. Got to the CD once and managed to boot from
    CD. But not consistently.

    Any ideas?

    Thanks a bunch,

    Matt
     
    Matt The HepCat, Mar 25, 2006
    #1
    1. Advertisements

  2. Well, in the words of Gerry Garcia, "What a looooooong strange trip
    its beeeeeeen". After hours and hours of research the general
    consensus that formed in my mind was this:
    1) Problem with the system board
    2) Problem with the power supply
    3) Problem with the battery
    4) Problem with heat (bad fan, choked heat sink, etc.)

    You're likely thinking "Well no sh** Sherlock", but given the random
    bits and pieces in various forums it was important for me to arrive as
    some kind of workable plan. So through a process of elimination I
    removed items 2&3, which left system board and heat. Given I couldn't
    run PC Doctor for DOS long enough to test the system board I had to
    work on heat.

    This meant opening up the notebook. I downloaded the Service Manual for
    the model and read up. The manual is actually very good and provided a
    step-by-step procedure for accessing the heatsink. This meant removing
    layers and layers of plastic: keyboard, keyboard bezel, heat shield,
    hinge cover, and finally the heatsink.

    The challenge is that whole thing snaps together, so you have to be
    really careful taking it apart, never force anything. If something
    seems caught stop and look around, it's likely a small plastic snap or
    clip. I also took pictures as I went, and labeled each screw as it came
    out. The last thing you want is to get it all together again only to
    find you have an extra screw . . .

    So here I am with the whole notebook apart, pieces spread out across my
    desk with the guts staring me in the face. Removed the heat sink and
    blew it out with my camera puffer (air bulb), man the dust! clouds of
    it! Took several minutes to get it to the point where the puffer
    didn't produce any dust.

    Cleaned up the heatsink and CPU core with 99% isopropyl alcohol,
    applied some heat sink paste, and started the process of reassembly;
    being really careful to get all the tabs in their proper places, and
    snapping carefully in the right spots.

    Well, so far it's been running for about a day with no problems. I
    did a full PC Doctor DOS analysis with no problems being reported.

    So, while it still might be a little early to jump up and down . . . I
    think we have solved the problem.

    My system freezes and boot problems appear to have been caused by
    excessive CPU heat due to a heat sink & fan choked with dust.

    So there we go. Again, it might be too early to claim victory, but I
    think it's licked.

    Matt
     
    Matt The HepCat, Mar 29, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.