third time's a charm? booting issues on the sy-p4s-645dx dragon ultra

Discussion in 'Soyo' started by Slim Jackson, Dec 4, 2003.

  1. Slim Jackson

    Slim Jackson Guest

    well this is downright frustrating... my first board, bought around
    june or so, worked great until august 21, when i realized that i had
    left my celeron 2.0 ghz cpu overclocked to 2.6, with the side case
    off, and i was working on a project for around 8 hours straight. i
    got a lockup, (i still use windows 98 se...) so i pressed and held the
    power button for the four seconds, and, being that is was four oclock
    in the morning, flinched when i heard the power go off, pressing it
    back on again. i dont know that that made a difference or not, we'll
    get to that later. so anyways, it turns back on and gets as far as
    telling me the first line (i cant currently remember it) and the
    second line, intel celeron 2.6 ghz. thats where it promptly froze.
    realizing the extra .6 ghz, i decided to clear the cmos. after doing
    so, my "speed" went down to 2.0 ghz, which is all fine and good,
    except it continued locking up.

    so, i assumed i fried the processor since i had the case open, the ps
    fan and the standard intel heat sink/fan going but nothing else (save
    for the thermal compound). never having done in a processor before, i
    removed it to look for damage. when i unlocked the fan and pulled
    upwards however, the processor was removed from the LOCKED socket as
    well. maybe the socket was broken, or maybe the compound formed a
    bond, i dont know... i put the processor back in after inspecting it,
    fired it up, and this time, i didnt even get the lovely two lines i
    was receiving earlier. just a blank screen and no post beep. i just
    decided to buy another processor, 65 bucks...

    the processor arrived and was installed but to no avail. i went
    through ALL troubleshooting i could locate, and was not successful. i
    even broke out the volt meter and tested every lead of power going
    into the mobo. so i sent back the motherboard, shipping is quite
    expensive these days... and was excited when soyo returned to me a new
    motherboard, not my old one fixed. unfortunately though, they didnt
    mention what was wrong with the other one... i plug all my hardware
    in, using the newer processor, and it runs like a champ. i get
    curious, plug in the "chargrilled" processor and it works too...

    so i run my computer with the older processor for around a month, and
    while changing some settings in winamp while listening to music in wmp
    at the same time, it freezes. thinking nothing of it, i press the
    reset button, and i receive absolutely nothing. fans spin up, (my
    case is closed this time, and i have left the bios' original
    settings...) but there is no post test "beep" and no video. the hard
    drive spins up, but does not seem to load anything. again, i go
    through all troubleshooting options, and here i sit, with another
    broken motherboard. i've already foolishly spent an extra 75 bucks on
    this motherboard, plus the original 80 that it cost, i'm to the point
    where i just want to buy another board and give up on this thing.
    what i'm looking for now is someone with a similar problem who got it
    fixed, recommendations for an inexpensive, RELIABLE motherboard, and
    of course, some pity... :)

    the way i see it, i have an extra working processor, i might as well
    buy another motherboard anyways, and hope that soyo can "fix" this one
    again. that way i wouldnt feel so bad about spending the 65 for the
    second cpu. oh well, we'll see how things turn out. thanks for
    reading all this crap...
     
    Slim Jackson, Dec 4, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.