1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

This problem has baffled everyone...

Discussion in 'Hardware' started by Nick G, Feb 10, 2004.

  1. Nick G

    ~misfit~ Guest

    Including mobo? I still think you need to study the capacitors, maybe test
    them.
     
    ~misfit~, Feb 10, 2004
    #21
    1. Advertisements

  2. Nick G

    Russell Guest

    I agree...get a "reputable" PSU to troubleshoot with. All symptoms point
    most likely to a PSU not up to snuff. I recommend an Antec, Enermax or Sea
    at 400W or higher, and plug it into a UPS as well.

    Russell
    http://tastycomputers.com
     
    Russell, Feb 10, 2004
    #22
    1. Advertisements

  3. Nick G

    ~misfit~ Guest

    No bulging either? Top or sides? Sometimes capacitors from three years to
    about 18 months ago can fail but still look ok. Usually they'll bulge
    though, not always. I've had this problem more than once. It only takes one
    cap to cause problems.
     
    ~misfit~, Feb 10, 2004
    #23
  4. Nick G

    Russell Guest

    Sorry, meant to say:
    "I recommend an Antec, Enermax or Seasonic at 400W or higher"
     
    Russell, Feb 10, 2004
    #24
  5. Nick G

    DaveW Guest

    My wild guess, which it is, is that you have a single component on the
    motherboard (capacitor, chip, etc), which you haven't tried switching out
    apparently, with a thermal fault that occurs over time during operation. I
    think your next step is to replace the board.
     
    DaveW, Feb 11, 2004
    #25
  6. Nick G

    kony Guest

    .... but he's tried two different motherboards
     
    kony, Feb 11, 2004
    #26
  7. Nick G

    Nick G Guest

    i am currently using the brand new a7v8x and can see no bulging...
     
    Nick G, Feb 11, 2004
    #27
  8. Nick G

    ~misfit~ Guest

    <G> Yeah, I missed that bit in this extensive thread. That's why I asked
    "Including mobo?"
     
    ~misfit~, Feb 11, 2004
    #28
  9. Nick G

    ~misfit~ Guest

    Yeah. Sorry Nick, I missed that bit. <G> I guess I should read fewer
    newsgroups and read the ones I continue with more thouroughly.

    Good luck with your interesting problem. A great opportunity to learn.
     
    ~misfit~, Feb 11, 2004
    #29
  10. Nick G

    Manny Guest

    What did you learn in your 15 years of building PCs?
    You should have measured voltages, lightened the load
    (not by swapping one power hog of a video card for
    another), and tried a high quality power supply.

    Those motherboards rely on +3.3V and +5V almost
    exclusively, and combined with a high-power video card,
    many power supplies just can't handle the load. It's
    possible that your 300W was marginal but weakened as its
    capacitors aged, and the Q-tec may have been inadequate
    all along. Anyone with 15 years of experience building
    PCs should have noticed instantly that the Q-tec was
    crap by simply peeking through the vent holes and seeing
    all the empty space and small heatsinks and transformer.
    Borrow, buy, or steal a good supply, like an Antec
    (AKA Channel Well, but only if its +3.3V is rated for
    at least 20A and its +12V for at least 15A), Fortron
    (many names, like Sparkle, Aopen), or something used
    by a major computer manufacturer, except Dell (wires
    mixed up, will destroy motherboard when plugged in).
     
    Manny, Feb 11, 2004
    #30
  11. Nick G

    Manny Guest

    Not even with the Q-tec crap supply. Even it has an RF filter
    that'll block almost all spikes.

    Name one consumer grade ATX supply made in the past 10 years
    with a crowbar circuit in it. All they have is shutdown,
    and it doesn't trigger on spikes, except unintentionally.
     
    Manny, Feb 11, 2004
    #31
  12. Hi, I have had a look through this thread but no one seems to have
    mentioned the CMOS battery.

    I had a brand new motherboard that had these exact symptoms, I tried
    everything but nothing made a difference not even buying a top of the
    range 'PC power and cooling' power supply rated for huge servers.

    I was so sure it was a power issue that I didn't bother checking the
    CMOS battery, it was brand new motherboard so the battery had to be
    fine...

    Sure enough the battery was low (but not that low) and replacing it
    cured the problem completely just like that.

    It was a co-worker that suggested changing it BTW, I probably would
    have never even checked it left to myself and would have probably sent
    the board back.

    It doesn't seem to be an uncommon problem either after asking people I
    know, although most motherboards just forget their settings at every
    boot rather than just re-setting randomly.

    Best of luck with it,

    -Jon
     
    Jonathan Starr, Feb 11, 2004
    #32
  13. Nick G

    Jay Cousins Guest

    Hey, Jay here. There is one component of the computer that you did
    not replace and has to be constant the whole time. Even if you take
    the MB out of the case you still have to plug up the POWER SWITCH to
    it. If the power switch is flaky then you can lose power suddenly,
    reboot, and cause hard crashes. On just about all PSUs if you just
    kill the power like that with a short in a wire you will either have
    to unplug the cord or reset the PSU(hold down the power button while
    flipping the switch on the back to the - sign). Try replacing the
    whole CASE with a brand new Antec PSU and see what happens.
     
    Jay Cousins, Feb 11, 2004
    #33
  14. Nick G

    kony Guest

    It is not necessary to replace the case to test that, the power switch can
    either be used to turn the system on, then immediately unplugged from the
    pin header, or removed initially, before power-on, and the system powered
    on by shorting the two power switch pins.
     
    kony, Feb 11, 2004
    #34
  15. Nick G

    Nick G Guest

    which i tried. running the mb out of the case entirely. definitely not the
    switch. Have a new case and PSU arriving in the next few days...
     
    Nick G, Feb 11, 2004
    #35
  16. Nick G

    Nick G Guest

    Just a quick note to thank everyone that posted for their contributions.
    Whilst I have yet to resolve my little conundrum, I believe you have pointed
    me in the right direction (new PSU arriving shortly) and contributed
    significantly to my understanding of current PC homebuiling techniques.
    With gratitude,
    Nick
     
    Nick G, Feb 11, 2004
    #36
  17. Nick G

    Overlord Guest

    So basically you've tried replacing or disconnecting everything but the MB,
    right?

    Chances are vanishingly remote that it's a BIOS virus but... have you tried flashing
    to an Older bios since you can't flash to a newer bios?

    Will the system reboot sitting in the BIOS screens?
    If you have NO hard drive in the system, will the system POST, nag you about having
    no OS, sit a while and then reboot?

    Have you tried also disconnecting your case fans?
    And are you using the same HS/fan for both CPUs?
    Is the MB correctly grounded at the right points by the mounting screws?
    Since you haven't, apparently, swapped motherboards.... yet, make sure there is
    nothing between the back of the MB and the case. You might also consider pulling
    the MB and booting it on a foam block

    ~~~~~~
    Bait for spammers:
    root@localhost
    postmaster@localhost
    admin@localhost
    abuse@localhost
    postmaster@[127.0.0.1]

    ~~~~~~
    Remove "spamless" to email me.
     
    Overlord, Feb 12, 2004
    #37
  18. Nick G

    Nick G Guest

    2x mbs tried, in case and out of case, with case connectors and w/o

    have now successfully flashed the bios to latest version using a dos rather
    than windows app

    system does not die in bios. technically, it is not rebooting but simply
    powering off instantly.
     
    Nick G, Feb 12, 2004
    #38
  19. Nick G

    Nick G Guest

    battery on both mbs appear fine. one is brand new.
     
    Nick G, Feb 12, 2004
    #39
  20. Nick G

    jamotto Guest

    Have you tried downloading distro of linux Knoppix for example that
    can be run from a cd. See if you can replicate the problem under
    linux. I'm thinking this might be a problem with power management
    APM/ACPI in the bios. You also said you could not update the bios
    most of the newer bios have a flash protection that you have to
    disable to flash the bios.

    hope this helps
     
    jamotto, Feb 12, 2004
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.