Tiger i7505 BIOS code 49h

Discussion in 'Tyan' started by jbeaulau, Aug 6, 2013.

  1. jbeaulau

    jbeaulau Guest

    Hello,

    I moved my Tiger i7505 to a new case, but now it will not boot stalling at BIOS code 49 on the numeric LED. What would be the most likely cause for this?

    Thanks
    -John
     
    jbeaulau, Aug 6, 2013
    #1
    1. Advertisements

  2. jbeaulau

    Paul Guest

    ftp://ftp.tyan.com/manuals/m_s2668_100.pdf

    Page 51:

    "49h Initialize PCI bus and devices"

    I would pull as many PCI cards as you can. That's
    one thing you could try.

    You could also pull the motherboard from the case, examine each
    mounting point, and see if something "PCI related", could be
    shorting out.

    When fitting a motherboard to a case, you need to check alignment
    of cards in the top and bottom slot. I've had cards before, that
    ended up "bowed" when inserted, because I hadn't adjusted the
    position of the motherboard properly. The position of the motherboard
    is a compromise, as you try to compensate for tolerance buildup. The
    motherboard is probably reasonably accurate, the case metal, less so.

    When my sound card wasn't making good contact with the bus,
    the only consequence was, the OS could not identify the card,
    and the driver didn't load. So at least on an open circuit,
    not much should happen. It would take something shorting out,
    to perhaps have more impact.

    Purely a guess, as those codes are "progress codes", not "error codes".
    And you really don't know for sure, whether it's stuck in 49, or
    it got stuck heading for the next (unknown) step. So while I suggested
    a focus on PCI above, there's no guarantee that is all there is
    to it. It's just a place to start, in the absence of other
    good indicators.

    Paul
     
    Paul, Aug 6, 2013
    #2
    1. Advertisements

  3. jbeaulau

    jbeaulau Guest

    Thanks for the input Paul.

    I thought of that too, and pulled the mainboard out and put on sheet of cardboard, and started testing with many diff configs including no PCI cards installed, but same result. Read on some obscure post that it may be memory or cpu(s). I tested with no memory, and got the expected BIOS beep code. Tested with known good memory, and same result of stopping at 49h. Pulled theCPU's and wouldn't even power up. I am going to try toggling with one CPU at a time once in each socket and see what happens.

    -John
     
    jbeaulau, Aug 14, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.