Tip for 7N400 owners: use CpuIdle

Discussion in 'Gigabyte' started by Garry Bryant, May 14, 2004.

  1. Garry Bryant

    Garry Bryant Guest

    Following on from a few previous posts I made in this group regarding
    high idle CPU temperatures with the 7N400 series (7N400-L rev. 2 in my
    case) due to the lack of a working "S2K bus disconnect" feature in the
    BIOS, and having had no success with Vcool in improving the situation,
    I finally got around to trying CpuIdle today.

    Much to my surprise, my Barton 2500+'s idle temperature dropped from
    63C to 51C after loading it in Windows XP. It happens that a few days
    ago a new version was released with the following:

    "improved support for nForce2 chipsets- this should allow cooling on
    all nForce2 boards that couldn't achieve any temperature decrease
    before"

    As a bonus, the "OS controlled" cooling mode works, so you can cool
    the CPU with no effect on CPU usage monitors. But unfortunately,
    CpuIdle is a commercial program and at 30 Euros is quite expensive.
    Hopefully, the Vcool alpha will soon have the same capability (sending
    in reports to the Vcool author might speed things up).

    Gazza
     
    Garry Bryant, May 14, 2004
    #1
    1. Advertisements

  2. Hi,

    What are your exact settings? With my 7N400L and Athlon XP 3000+ I can
    see absolutely no effect using the optimize and the OS-controlled option...

    Bye
    Marcus
     
    Marcus Lungarotti, May 16, 2004
    #2
    1. Advertisements

  3. Garry Bryant

    Garry Bryant Guest

    Perhaps you could provide more detail, like what you're using to
    monitor the temperature and your BIOS version.

    I no longer have CpuIdle installed but as I recall, all I needed to do
    was check the box to enable optimisations and leave the setting below
    at S2 to achieve the cooling. After changing it to OS-controlled, the
    cooling was maintained but no longer affected Task Manager's CPU usage
    indicator. Vcool doesn't either--it seems equivalent to CpuIdle in
    OS-controlled mode.

    Gazza
     
    Garry Bryant, May 16, 2004
    #3
  4. Hi,

    MBM5, the BIOS is F8. I thought about the fact that you use F9, so I
    flashed with the @bios-tool from Gigabyte which worked before from F7 to
    F8. It statet success and after reboot the board was dead. Thank you,
    Gigabyte, especially for the empty DualBios chip position on the board
    and the miserliness of soldering the single chip directly onto the board
    without a socket.

    Now I have 2 boards :-(.
    It doesn't let me check the C2-State, it declares my chipset not to be
    able to use that and swiches back to S1.

    Bye
    Marcus
     
    Marcus Lungarotti, May 18, 2004
    #4
  5. Garry Bryant

    Garry Bryant Guest

    It was actually F8 when I was using CpuIdle, but before I gave Vcool a
    try I happened to notice that the F9 BIOS was out and updated to that.
    So CpuIdle at least worked with F8 and the same would presumably be
    true for F9.
    I'm on my third (there was the one that died spontaneously, the one I
    purchased myself as a quick replacement, and the warranty replacement
    that arrived a month later). If only Gigabyte would reimburse me for
    the countless hours wasted swapping between them. Oh well, that's one
    of the risks of self-built PCs.

    The only reason I took the risk of updating to F9 using @BIOS (I don't
    have a floppy drive installed, so it was my only option) was because I
    had a spare board lying around which could be used if something went
    wrong.
    Same here. I can select OS-controlled or S1, but it won't let me
    select C2.

    Gazza
     
    Garry Bryant, May 19, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.