1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

tip not working correctly

Discussion in 'Tablet PC' started by noahas, Mar 16, 2006.

  1. noahas

    noahas Guest

    Hi, I was hoping someone could help. I have had my tablet (HP tc4200) for
    about 3 weeks and been very happy with it, but yesterday, the tip stopped
    working. The box pops up, but as you write, it no longer converts to text
    underneath. In addition, when I use the character input (the middle option on
    the left of the tip) it correctly recognizes the character input, but when I
    hit insert, it fails to insert.

    There are no programs that I can think of that I installed since then that
    might corrupt anything. Any ideas? I would be happy to post whatever info
    might be helpful. Thanks in advance.
     
    noahas, Mar 16, 2006
    #1
    1. Advertisements

  2. noahas

    terri Guest

    Hi, noahas,

    First question is whether you changed the TIP options to automatically
    insert text. Once we've eliminated that cause, we can go from there.

    As for the character recognition, is your cursor active in the window into
    which you want to insert the text before you try to insert it?

    I know these are really basic, but sometimes it's the little things that get
    by.
    --
    Terri Stratton
    Microsoft Windows MVP - Tablet PC
    Microsoft Featured Community
    http://thetabletpc.net
    Editor / Owner
    http://ultra-mobilepcs.com
    http://themediacenterpc.net
     
    terri, Mar 16, 2006
    #2
    1. Advertisements

  3. noahas

    noahas Guest

    Fair questions, but yes, I have ruled out the basic things, as far as the
    text insertion, maybe I wasn't clear, when I choose the top of the three
    options on the left of the tip, the one where you write full words (sorry I
    don't know the term for this), the TIP usually tries to figure out what you
    are writing and places text directly under that line, before you hit the
    "insert" button. That text "guessing" by the TIP is no longer showing. I had
    not changed ay settings from when that worked to when it didn't.

    For the character recognition, yes, the cursor is in the box that is ready
    to receive text.

    ready for the next steps ...
     
    noahas, Mar 16, 2006
    #3
  4. noahas

    James Gockel Guest

    Just so you know, it's called the writing pad.. the second one is the
    character pad, and the third one is On-Screen Keyboard

    I have a suggestion but I need more info first... We need to see if your
    digitzer is wacom or finepoint or someother brand... the first question is
    does your pen have a battery in it? If not then it is a wacom digitizer.

    If it is a wacom digitizer go to wacom.com and download the most recent
    driver. 99% of the time this will fix any problems. I think it replaces some
    DLLs that go bonkers or something.

    If its not a wacom then you may have to find out where to get drivers for
    your tablet. Maybe your manufacture's website.

    If all that doesnt work, then you may need to do a system restore point back
    to a day when it was working.
    But lets see what terri comes up with. :-D
    -James G.
     
    James Gockel, Mar 16, 2006
    #4
  5. noahas

    noahas Guest

    Thanks James,

    Yes, it is a Wacom pen with no battery, and I had the most recent driver,
    but I reinstalled the Wacom driver anyways to no avail, then decided that it
    would probably just be easier since it had only been a few day, to do a
    restore. That worked fine, so something, possibly the installation of Nero
    7, somehow messed it up.
    Thanks for your help.
     
    noahas, Mar 17, 2006
    #5
  6. noahas

    MichaelE Guest

    I am also having the same issue as Noah. And similar to Noah I also had
    installed Nero 7 onto my Gateway CX2620. I am trying to restore back to a
    point in time prior to the TIP operation failure but am struggling with
    System Restore not wanting to roll backward.

    I'd really like to avoid a re-install if at all possible. Are there any
    further troubleshooting tips/hints to follow? I've even gone as far as
    re-registering all of the INK components but still no joy.

    Ink does appear on the writing pad but as Noah stated there is no
    Recognition of the written text. And "No" I don't have auto-insert enabled.
    Later in this thread Noah mentions that he performed a restore to a point
    before the install of Nero 7.
     
    MichaelE, Jun 8, 2006
    #6
  7. noahas

    Chris H. Guest

    Unless uninstalling Nero completely corrects the problem, System Restore and
    a Restore Point prior to the install of Nero or a full reinstall are your
    options.
     
    Chris H., Jun 8, 2006
    #7
  8. noahas

    MichaelE Guest

    Thanks for the input Chris. Unfortunately that was no joy either. I even
    re-applied SP2 in hopes that it might overrun any weird registry problems. I
    am back down to working process explorer to track the links between the
    various component to see if I can puzzle this out.

    So far I can see four main processes that appear to be the Tablet Interface
    modules:

    KeyboardSurrogate.exe
    tabtip.exe
    tcserver.exe
    wisptis.exe

    I dumped their states from Process Explorer but now I need to find a
    reference to learn what the sequence is once Insert is pressed... Where does
    the ink go to and what modules handle it. I am really loathe to have to
    re-install from scratch as I have a lot of things that I would have to
    back-up and then re-load (silly me, I should have taken a snap shot more
    regularly). Especially since System Restore is refusing to restore back to
    any of the prior restore points claiming that nothing changed! (OT Is system
    restore profile dependent?)

    Can you point me to some references for learning more about the input
    process/sequence. Or barring that post up reg settings from a working TIP for
    comparison?
     
    MichaelE, Jun 8, 2006
    #8
  9. noahas

    Chris H. Guest

    Have you tried booting into Safe Mode (generally F8 before the splash screen
    comes up), and then using System Restore? That would put you in "the"
    Administrator account, and should allow you to use a Restore Point.
     
    Chris H., Jun 8, 2006
    #9
  10. noahas

    Josh Guest

    while working to fix an entirely seperate problem, I inadvertently fixed my
    handwriting; go to run and try running "regsvr32 ole32.dll" without the
    quotations. it fixed my problems.
     
    Josh, Jul 23, 2006
    #10
  11. If ole32.dll wasn't registered your system would barely work at all. I think
    it was just somehow a coincidence.
     
    Josh Einstein, Jul 23, 2006
    #11
  12. Wow... fixed mine too... I am so glad I don't have to reinstall everything.

    Thanks guys,
    Matt
    P.S. I love my tablet... I just wish my new work would let me use it on
    their network :(
     
    Matthew Whited, Feb 1, 2007
    #12
  13. noahas

    EJGR Guest

    Let me joint the "fiesta". It also worked in my system.

    Cheers.
     
    EJGR, Aug 1, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.