Too tiny font size

Discussion in 'Apple' started by Salmon Egg, Nov 7, 2011.

  1. Salmon Egg

    Salmon Egg Guest

    In listing this group's posts today was an item:

    Mathias K‘rber <> access menu items hidden by app
    menus 14 Mon, Nov 7, 2011 2:44 AM

    The entire listing of items was in a very tiny font with insufficient
    resolution to make magnification useful. By marking this item as read,
    closing the window, and reopening it again, the listing was in a normal
    size. I attribute the problem to the symbol '‘'. It shows up as an 'ö',
    with umlaut. (I hope this shows up correctly if you are using a Mac.)

    I am using MT-NewsWatcher as my News Reader. Can there be something in
    Newswatcher that makes this trouble?

    The same kind of tiny font shows up in the article when certain odd
    characters are present. For reading the articles Newswatcher allows a
    change of decoding. A Roman decoding will get a reasonably sized font.

    That flexibility in decoding is not available for listing the messages.

    Is this a shortcoming of MT-NewsWagtcher?

    Why should odd character cause a change in font size?

    Is there an underlying principle that would help me understand what is
    happening?

    --

    Sam

    Conservatives are against Darwinism but for natural selection.
    Liberals are for Darwinism but totally against any selection.
     
    Salmon Egg, Nov 7, 2011
    #1
    1. Advertisements

  2. Salmon Egg

    Erik Guest


    I occasionally have this issue with MT Newswatcher as well.

    Erik
     
    Erik, Nov 7, 2011
    #2
    1. Advertisements

  3. Salmon Egg

    dorayme Guest

    I doubt it, I have been trying for years! You have to fiddle. I
    almost never quit. You can spot sometimes spot the offending
    thread, and in the opening post, right click and choose Decode
    As, choose something reasonable instead of it likely being set at
    Martian by the poster's program. I notice you know this below.
    I think it is a bug, the mere presence of one post in one thread
    in countless posts in countless threads causing this aliassurely
    has no likely rational explanation. People with access to how the
    program is programmed might be able to spot a specific removal
    cause?
     
    dorayme, Nov 7, 2011
    #3
  4. You can change the "Decode As" setting for the message or the listing
    window.
     
    Michelle Steiner, Nov 7, 2011
    #4
  5. Salmon Egg

    Salmon Egg Guest

    snip

    I looked at the preferences I have set up for receiving messages. I do
    not see much latitude for these settings. I think you are talking about
    what the sender must set.

    For viewing subject lists I have
    Western(Mac OS Roman)

    For decoding unlabelled articles, I have
    Western (ISO Latin 1).

    Is it the sender's settings that are drivin me crazy?

    --

    Sam

    Conservatives are against Darwinism but for natural selection.
    Liberals are for Darwinism but totally against any selection.
     
    Salmon Egg, Nov 8, 2011
    #5
  6. Salmon Egg

    dorayme Guest

    Sensible enough, not many would consciously pick any of the
    others in this restricted list.

    Not necessarily, if MT cannot handle some postings that others
    with other usenet programs have no trouble with, it is
    combination thing.

    My settings are similar to yours but I have assigned Unicode
    UTF-8 to use as decoding.

    If anyone on MT is not getting the trouble you mention, or very
    rarely gets it, see if you can get them to give you all their
    relevant pref settings (there are a few boxes that might or might
    not be ticked, they might be important)and both of you clear all
    messages and download a thread you know your trouble happens in.

    Good luck in trying to pull off this trick on usenet!

    It is a beaut newsreader but it is not supported any more and
    unlikely to ever be updated.
     
    dorayme, Nov 8, 2011
    #6
  7. [snip]
    The problem is that MT-NW doesn't have any font settings for Unicode, and the
    font it uses for Unicode in the group window is too small. To make matters
    worse, MT-NW will use that same too-small font for all the other messages in the
    group window, even if only one message has Unicode in the From or Subject.
     
    Wayne C. Morris, Nov 8, 2011
    #7
  8. Salmon Egg

    Paul Sture Guest

    Usually an accent in the author's name is the trigger for this behaviour.

    Yes, I I have tried adjusting the font settings but reset it when it
    seemed to make things worse :)
     
    Paul Sture, Nov 13, 2011
    #8
  9. Thank you sir. The fix never occurred to me before and didn't seem
    necessary on Panther, Leopard or Snow Leopard for me. It seems needed
    now on Lion, and your solution seems to work perfectly. I just set all
    fonts for available languages and a problem I had in a group list
    disappeared. I'd had an exact same problem on a different group list a
    few days ago. I've occasionally had problems with article text in the
    past before Lion. I was puzzled but I believe you nailed this solution
    for me. I've been using the solution for five minutes hence the "seems".
    Thanks again.

    leo
     
    Leonard Blaisdell, Nov 14, 2011
    #9
  10. Salmon Egg

    Jolly Roger Guest

    Glad to help.
     
    Jolly Roger, Nov 14, 2011
    #10
  11. Salmon Egg

    Salmon Egg Guest

    WOW! I feel like a first class dolt by not understanding Jolly Roger.
    Obviously you do. I must be missing something even though it is in front
    of my face.

    The only thing, I can think of is that I am in an incorrect preference
    pane. How do you get to the pane in which you make these settings. As I
    type this in MT-Newswatcher, I interrupt and click on the MT-Newswatcher
    menu to the right of the Apple menu and select Preferences. That gives
    me a set of preference panes to select. Do I select from the "Languages"
    pane? What? I am copletely befuddled.

    --

    Sam

    Conservatives are against Darwinism but for natural selection.
    Liberals are for Darwinism but totally against any selection.
     
    Salmon Egg, Nov 15, 2011
    #11
  12. Salmon Egg

    Jolly Roger Guest

    As I said in my initial message: Preferences > Fonts
     
    Jolly Roger, Nov 15, 2011
    #12
  13. Salmon Egg

    dorayme Guest

    There was a post that seems to have disappeared off the face of
    usenet that went step by step for the procedure mentioned. If I
    recall you go to prefs/fonts and you will see two font settings,
    'List font' and 'Text font' for your preferred Fonts for
    language.

    It was explained that you open the dropdown menu on the latter
    and pick the next one down, e.g., Central European (Mac OS) and
    if the font next to List font or Text font is different to what
    you had set for Western (Mac OS Roman), your probable pref, you
    should change them to the fonts that you had set for Western (Mac
    OS Roman). And you should do the same for all the Fonts for
    language in the dropdown menu (there may be about a dozen).
     
    dorayme, Nov 15, 2011
    #13
  14. Salmon Egg

    dorayme Guest

    <1.mi.comcast.ne
    t>,
    and, make the preferred font-sizes the same too, I better add.
     
    dorayme, Nov 15, 2011
    #14
  15. Are you saying a picture is worth a thousand words!

    There is a loss doing this, btw. Maybe better to cop the list bug and
    instead set bigger sizes for the funnier fonts and languages.
     
    Patricia Aldoraz, Nov 16, 2011
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.