1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Toshiba 225CDS won't boot

Discussion in 'Laptops' started by Ray K, Jul 20, 2004.

  1. Ray K

    Ray K Guest

    About 5 seconds after powering up, it immediately goes into the BIOS
    program (without me first hitting Ctrl, Esc or any of the Fn keys)and
    freezes. None of the keys that control BIOS settings work (arrows, Page
    Up, Page Down, Esc, etc.) On the first of the two screen that displays
    system specs and settings, the fourth and fifth lines in the Display
    section, and the third and fourth lines in the Other section are filled
    with jibberish (upper ASCII characters).

    The problem started when I added 64MB of RAM to the original 16MB.
    Installation was straghtforward, and everything booted normally. But W98
    (original edition) only saw the original 16MB. I booted into the BIOS
    mode and saw that it also recognized only the original 16MB. While in
    the BIOS mode, I moved the mouse. Then the above jibberish appeared and
    the computer became unbootable.

    I've removed the new memory module, removed the battery and AC adapter,
    and let it sit unpowered for several minutes. Then I tried rebooting
    using just the AC adapter (battery still not installed). No success.

    Since I can't boot, none of the drives (hard, floppy, CD) is available.
    So I don't see how I could flash the bios, even if that's the solution.
    I have not touched the CMOS battery.

    Thanks for any suggestions you have.

    Ray
     
    Ray K, Jul 20, 2004
    #1
    1. Advertisements

  2. Ray K

    Ray K Guest

    For some strange reason, after leaving the laptop unpowered overnight,
    it booted properly this morning, with just the original 16MB of RAM. Now
    the problem is that it won't boot at all with the extra memory.
    Apparently, the new memory module wasn't seated properly yesterday, when
    it booted but didn't see the extra memory.
     
    Ray K, Jul 20, 2004
    #2
    1. Advertisements

  3. Ray K

    Joe Davis Guest

    I had a 225CDS several years ago and had a lot of trouble adding memory.
    First, you need to update your BIOS. Second, not all memory is the same.
    One 64mb stick fit physically, but I could never get it to work. 64MB from
    a different vendor, which looked the same as the first, worked fine, after I
    got it seated, which was a hassle. I ended up using some of that stuff made
    to improve electrical connections.
     
    Joe Davis, Jul 20, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.