1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Toshiba Protégé 3500 Wireless Problem

Discussion in 'Tablet PC' started by pak.ecker, Jun 9, 2004.

  1. pak.ecker

    pak.ecker Guest

    Somehow I have screwed up the wireless connectivity of my Protégé.

    Wireless connection status shows "connected" and signal strength
    "excellent", however I can not get on the internet.

    When I attempt ipconfig /renew at the command prompt,
    I get a "an operation was attempted on something that is not a
    socket. Trying ipconfig /release yields "no operation can be performed
    on wireless connection while it has its media disconnected."

    Not sure what this means?

    Can anyone suggest someway to fix this problem or suggest anything
    else to try that might pinpoint the problem.

    Thanks
     
    pak.ecker, Jun 9, 2004
    #1
    1. Advertisements

  2. pak.ecker

    Chris H. Guest

    Try going into Network Connections, right-click the icon representing your
    LAN and select Properties. On the Wireless Networks tab, click the Advanced
    button in the lower-right and make sure your selection is on Access point
    (infrastructure) networks only.
     
    Chris H., Jun 9, 2004
    #2
    1. Advertisements

  3. pak.ecker

    jaumedoc Guest

    Apart of the Chris H solution, also in the advanced setting, make sure your encription on/off, open/shared and wep key match the ones of the network.
    I had the same problem as you, only to find that I was trying to enter the network with the open option on, and my gateway/Access Point was in shared mode.
     
    jaumedoc, Jun 9, 2004
    #3
  4. pak.ecker

    Alex Nichol Guest

    Have you accidentally turned off the Transmitter switch: On the left
    side near the front when seen in Laptop mode; push towards the back.
    With it off everything reports as OK, but there is no actual
    communication
     
    Alex Nichol, Jun 9, 2004
    #4
  5. pak.ecker

    pak.ecker Guest

    Tried both things suggested by both responses posted:
    1) the transmitter switch is "on"
    2) and under advanced tab of wireless networks, access point
    (infrastructure) networks only is checked.

    Still doesn't work, any other ideas??
     
    pak.ecker, Jun 10, 2004
    #5
  6. pak.ecker

    Chris H. Guest

    Take a look in Network Connection and make sure nothing is in Bridge mode.
    Sometimes the networking hardware devices "bridge" - tying themselves to
    each other. If that happens, you would need to right-click the non-wireless
    ones and select to remove the bridge. Then right-click again, and Disable.
    This doesn't uninstall, but will remove it from the picture so it won't
    bother the wireless.
     
    Chris H., Jun 10, 2004
    #6
  7. pak.ecker

    cadman Guest

    I had this problem on my WalkAbout. Was working fine, then stopped.
    Connected with Excellent signal strength, no network. Disabled, then
    enabled the network connection and it started working. Try that, might work
    for you.
     
    cadman, Jun 10, 2004
    #7
  8. pak.ecker

    pak.ecker Guest

    I did have my LAN connection bridged, i removed the bridge and right
    clicked and disabled. Then rebooted but still can't get to the
    internet.

    Here is where i am, if i click on the wireless icon on the status bar
    and get the wirless network connection status, it shows on the general
    tab :
    - status "connected"
    - signal strength " excellent"
    - activity -packet sent "130", recieved " 0"

    on the support tab it shows:
    under Internet protocol;
    tcp/ip
    - address type -"automatic private address"
    - ip address " 169.254.191.134
    - subnet mask "255.255.0.0"

    Not sure ehat automatic private address means??

    what should I try next.

    Thanks for the help so far.
     
    pak.ecker, Jun 11, 2004
    #8
  9. pak.ecker

    Cheryl Wise Guest

    It means your computer did not connect to a DHCP server and as a result
    assigned itself an ip address. Do you know the IP address for your DHPC
    server and/or your gateway? Seems like you machine is not getting the
    information it needs to connect to your gateway. If you clicked on the
    details tab you should have information about the Gateway, DHCP Server, DNS
    Server and possibly WINS Server along with when the lease was obtained and
    when it expires. If you don't see that information you will not be able to
    connect to the internet with your wireless.

    I have had a similar problem with Windows 2000 computers and occasionaly
    with XP Pro that don't have all the updates installed.

    If you know the IP address of the DHCP server and gateway you can manually
    configure them under the alternate configuration tab (from the Status dialog
    box you mention, Properties, highlight Internet Protool (TCP/IP) and click
    the Properties button) as the default in the event that your Toshiba can
    not find the DHCP server it will default to the same network, gateway info.
     
    Cheryl Wise, Jun 11, 2004
    #9
  10. pak.ecker

    Linuxmon Guest

    Cheryl's correct about that ip issue. I've seen it too many times in th
    past

    But if that didn't work there is a semi bug/feature that can caus
    similar problems if there is another AP in the area

    I put a shortcut to 'services' on my desktop. (Start, Control Panel
    Administrative Services, Services) This allows me to stop/star
    'Wireless Zero Configuration' when windows wireless won't play nice
    The fix of course is to use the correct manufacturers drivers but
    have to associate with many different AP's
    Some more things to try

    Linuxmo
    MCSE (NT4), CCN
     
    Linuxmon, Jun 11, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.