1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

tough one.....travelstar recognized in a tower but not a laptop????

Discussion in 'IBM Thinkpad' started by robotron x, Sep 15, 2005.

  1. robotron x

    robotron x Guest

    i got an ibm travelstar laptop HDD that works fine in a desktop/tower

    but is not recognized in the laptops bios, how come?

    ps - i've tried using the travelstar in 3 different laptops.
     
    robotron x, Sep 15, 2005
    #1
    1. Advertisements

  2. robotron x

    eM eL Guest

    If you are using Windoze 2000/XP most likely the drive is not mounted (Control Panel
    |Administrative Tools |Computer Management |Storage | Disk Management.)
    Can also be BIOS setting (auto detect), jumpers (if any) etc. the drive was ghosted
    with a drive letter (other than C) embedded, etc.
    --
    Somewhere the Sky touches the Earth, and the name of that place is the End.
    --African saying.
     
    eM eL, Sep 15, 2005
    #2
    1. Advertisements

  3. robotron x

    robotron x Guest

    Correct, since the bios in the laptops wont see the drive, no software will
    work
     
    robotron x, Sep 16, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.