1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

TP 600E Problem Model Type 2645-4A0

Discussion in 'IBM Thinkpad' started by Bolton Gate, Oct 7, 2003.

  1. Bolton Gate

    Bolton Gate Guest

    Hi

    Just flashed the bios to version 1.16 to get it ready to upgrade to Windows XP Pro. After flashing I went into the bios screen by holding down F1, at the lock symbol pressing enter. This is a second hand machine and I am unaware of any passwords. I have noticed that several of the icons in the bios are greyed out and when I tried to initialise nothing appeared to happen. The config screen shows that the new bios is installed. When I do a test the tests hangs at the memory test. I have tried just the 32 MB onboard, a 32MB additional memory and a 128MB additional memory and all hang at 1/3 way through the test. Is there a known bug? All the RAM can't be faulty. This laptop has been back to IBM for a repair and test and they reported all was fine but it has never passed this test since I bought it nearly 3 years ago but runs fine in windows.

    I also have a problem when using a 250MB Iomega zip disk drive USB which always fails to copy large chunks of photographs stating "Cannot create or replace DSCN2628 File system error (40)". This file was one of many photographs being copied. I tried several times with different folders and got the same type of error message. I have tried copying different folders and the copying fails but with a different file each time. I have tried this on four folders without success. I have also tried excluding the named file but it finds another one and fails. The type of files are photographs taken with a Nikon coolpix 995 digital camera. I have installed all the IBM updates and Windows ME updates and Iomega updates without any success. I have tried five disks all formatted and had several sessions with Iomega Technical support who think it is a IBM laptop fault as the device should work with Windows ME. This drive works fine on my XP Pro PC when copying the same folders which I managed to transfer using a compact flash card with any errors so the drive and files are not at fault. Any ideas what I can do?

    Bryan
     
    Bolton Gate, Oct 7, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.