Tried to update BIOS on M2N32 now nothing...

Discussion in 'Asus' started by CWell1337, Sep 22, 2006.

  1. CWell1337

    CWell1337

    Joined:
    Sep 22, 2006
    Messages:
    1
    Likes Received:
    0
    Ok, so here's what happened. As you read I have an Asus M2N32 Sli Deluxe Wireless Edition mobo. I built the computer just this week. There are some known issues with the stock BIOS so I of course wanted to do an update.

    I used the updating software that came on the support CD with it and while it was Flashing the new BIOS I had updated (I believe) my computer completely shut down. So I hit the power switch, 3-4 seconds of power, then off. Didn't even get to a POST. Troubleshooting time...

    First thing I did was refer to the manual and unplug the power, remove the battery by the CMOS jumper, change the jumper to "reset", wait 5-10 seconds, return jumper to normal settings, then replace battery and try to boot. Again on attempted power up, SAME THING. Power for 3-4 seconds then off again.

    So I tried calling ASUS technical support and when they finally picked up... said they'd call me back sometime this week since their call flux was so huge. I NEED HELP!

    Please any advice would be welcome.

    Thanks in advance guys.
     
    CWell1337, Sep 22, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.