1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Trouble booting now totally out of service

Discussion in 'Hardware' started by Robert Heiling, Jun 12, 2005.

  1. It is working, but with problems. It's all covered in my other response.
    I've done a lot of checking and it's pretty certain that my Bios is the
    latest. It was also updated on 06/21/2002, which is the same day as the
    Bios for a closely related board was also updated.
    The board came with the jumper set at 100 and I left it there.
    Gotcha - Thanks - that makes it pretty clear.
    Hmmmm. Wondering now about that. Details in next message and the 512
    memory was running fine on the old system

    Bob
     
    Robert Heiling, Jul 10, 2005
    #41
    1. Advertisements

  2. The mb with CPU & memory were installed and then the AGP video. Floppy
    and CD-ROM drives connected.
    Booting shows (abbreviated):
    Award Modular Bios v6.00PG 06/21/2002
    Main Processor: AMD Athlon 1333MHz (s/b 1000Mhz)
    Memory Testing: 524288K (no problems)

    Floppy Disks(s) Fail (40) (note: connections all ok)

    Press F1 to continue, DEL to enter Setup
    06/21/2002-8363-686-IA6LMC5CC-00
    <pause> F1 <cr>
    Verifying DMI Pool Data

    Then it boots into my Knoppix v3.4 CD and shows the splash screen.
    Attempted continuation fails in the Linux loading process (blanked
    screen and no CD activity), but Memtest on that same CD gives:
    Memtest-86 v3.0
    AMD Athlon 1335MHz
    L1 cache 128K 8193MB/s
    L2 cache 256K 2510MB/s
    Memory 512M 324 MB/s
    Chipset vt8363
    etc
    Not sure what to do there. What was kept from the old system was Athlon
    1GHz CPU and 512MB PC-133 memory and ATI-Radeon AGP card + case & power
    supply from the old PC Chips M805LR mATX system.
    It's all quite flaky. Instead of going into Memtest it sometimes gives
    "unexpected interrupt - halting". In one case, Memtest was going well
    and then started to fail. In most every other case. it has been failing
    on every memory address. I'm holding off on trying another 128MB stick,
    which is probably good, at the moment as the fault may not be with
    memory
    itself?

    Bob
     
    Robert Heiling, Jul 10, 2005
    #42
    1. Advertisements

  3. Robert Heiling wrote:
    Just a quick note that I swapped out the memory (512 out, 128 in) and
    tried again. This time it was actually booting into Knoppix Linux and I
    let it go a bit, but not all the way as I thought I would be able to do
    it again. I killed it to try something else and haven't gotten Linux to
    load that far again.

    Bob
     
    Robert Heiling, Jul 10, 2005
    #43
  4. Robert Heiling

    kony Guest

    Does this mean floppies weren't working?
    Hold off on troubleshooting this though, because of the
    overclocked-CPU potential I'll comment on below.

    It's a 1GHz CPU, yes?
    I'm surprised that it even POSTs at 1.3GHz, at stock
    voltage.

    You are certain the 100MHz FSB jumper is set to 100MHz?
    If so, try clearing CMOS. If it still appears to be at
    1.3GHz, check the bios menus for a 2nd FSB setting in
    addition to the jumper. Chaintech should NOT have allowed
    that board to ever default to 133FSB no matter what CPU was
    installed, since it uses KT133 instead of KT133A. What
    "probably" happened is that they reused same bios for their
    next-gen (or later revision of same board) that DID have a
    KT133A chipset and so did support 133FSB CPUs.

    Making sure the FSB is correct is a manditory first step.
    Myriad other false-errors may be reported while the CPU is
    so overclocked (at stock voltage, though maybe either way).


    Ignore memory errors for the time being and only use memtest
    to check CPU speed, till it reports that at correct 100FSB.
    Look around for jumpers for memory too, perhaps one for
    memory at 100MHz or at 133MHz- and set it to 100MHz for the
    time being, perhaps permanently. Again there may be a bios
    (menued) setting for this even with a jumper.
     
    kony, Jul 10, 2005
    #44
  5. It shows in POST and in Bios, but won't boot a bootable floppy like my
    Memtest-86 or Win98 for example.
    I'd have thought that it would run very hot, but it's been running only
    about 51C even right after Memtest and the hottest I've seen is 53C.
    You aren't going to believe this. It has a standard 3 pins for a
    2-position jumper with the left 2 pins being jumpered from the factory
    or from? Facing the print & jump on the board it says:
    1-2 cpu 100MHz
    2-3 cpu 133MHz
    I believed them and I don't know why I didn't try this before, but
    they're lying. I moved the jumper to 2-3 and the cpu now posts as
    1000MHz and Memtest-86 shows it as 1002MHz. It's running successful
    memtests as I write.
    That's really some mistake they made with those jumpers! The manual page
    doesn't even look like it. "CPU Bus Frequency (SW4) This switch allows
    you to select between 100MHz FSB or 133MHz FSB frequency speed (then a
    chart, formatting may be off)
    SW4 1 2 3 4
    100MHz off on off off
    133MHz off off off off

    It's looking good now! Thanks as always for the great help!

    It's running Knoppix now which all loaded off the Primary IDE so that's
    probably ok & ready for a HD. I was chasing that floppy error message,
    but the only advice I've found so far was to check connections or
    replace the drive<lol>. That may also be a Bios setting that didn't work
    right when it was overclocked and will now. That needs some
    experimenting. I also need to buy an ethernet card. The old board has a
    small pcb card with the RJ-45 jack for the rear and a small ribbon cable
    with plug onto the motherboard. This board has no place to plug it, so
    I'll pop the five bucks for a pci ethernet card. :)

    Thanks again!

    Bob
     
    Robert Heiling, Jul 11, 2005
    #45
  6. Robert Heiling

    kony Guest

    It has the in-socket-well thermal sensor though, which was
    probably calibrated for lesser CPUs. It would then tend to
    read temps a little low IF it had previously read correctly.
    Even so, temp is mostly a function of heatsink interface and
    it's overall efficiency. Raising clock speed without
    voltage increase would raise temps much either.


    Good, looks like you solved the larger part, but is the
    floppy still a problem? Perhaps a bios setting needs
    changed or the cable is backwards at the board?

    If/when you boot to the OS, see if the floppy works then.

    Yep, sometimes those lower-end boards cut a lot of corners,
    or make changes and then the relevant docs aren't updated to
    reflect the changes.
     
    kony, Jul 11, 2005
    #46
  7. I fixed it a while ago and it was something I've done in the past a
    couple of times when moving cables around and had forgotten about. ;-)
    Tomorrow I'll buy & install a 10/100 pci card, move her HD back from
    this machine I use to that one, hassle with drivers again, then haul it
    back upstairs to its cat-5 plug. monitor et al. The way I look at it is
    that for ~$50, I've basically salvaged some memory that I recently paid
    $75 for, plus the value of the other memory & cpu that was all headed
    for the dumpster, and wound up with a 1GHz Athlon with 640MB memory that
    will keep someone pretty happy for the comparatively minor amount of
    usage it will get. Not an impressive machine, but a very usable one.

    Thanks very much for the help you contributed!

    Bob
     
    Robert Heiling, Jul 11, 2005
    #47
  8. Discovered this & thought I'd pass it on fwiw as it explains something
    confusing that was happening to us. The Athlon machine has been humming
    along since yesterday, in fact I'm posting this from it. Once I had it
    running solidly and on our network, I pulled over a copy of the CPU-Z
    that you had alerted me too. It reports (partial)
    AMD Athlon Thunderbird
    Core Speed:1002.3 MHz
    and significantly: Chipset VIA KT133A Rev 03 !!!
    So even though the various web writeups for the CT-7AIA mb said it had
    KT133 and the dealer's website said it had KT133 and the manual says it
    has KT133, this particular board actually has KT133A which would explain
    the unexpected 133 speed capability.

    Bob
     
    Robert Heiling, P233, Jul 12, 2005
    #48
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.