trouble with A7V133 and Maxtor 80 gig drive

Discussion in 'Asus' started by David L, Jun 27, 2003.

  1. David L

    David L Guest

    Hi-

    I have an A7V133 with Win2k (sp3) and am having trouble getting it to
    recognize a Maxtor 80 gig drive I bought. I scanned the group, and it
    seems like it should be working given my specs, but it only recognizes
    it as a 32gig drive (went to disk administrator to try to format).

    Some info:
    The 80 gig drive is a Maxtor 6L080J4, set to slave on the Promise
    ATA100 controller. Master drive is a maxtor 40 gig.

    I am currently running bios version 1009, but I also tried 1010 Beta
    01B.

    On boot, Promise shows version 2.20.0.14

    I also tried the onboard IDE controller, and it too reported 32gig.


    Thanks!
    David
     
    David L, Jun 27, 2003
    #1
    1. Advertisements

  2. David L

    Paul Guest

    D740X drive jumper settings are here (if I hacked this right):

    http://www.maxtor.com/en/documentation/jumper_settings/style_c.htm

    Check to see if you have the Alternate Capacity jumper installed.

    Paul
     
    Paul, Jun 27, 2003
    #2
    1. Advertisements

  3. David L

    F.N Guest

    Did you fiddle around with the HD jumpers? I think maxtor has a
    special jumper setting that may be playing a factor in this. For what
    it is worth, I got the 120GB HD, and out of the box it worked, only
    had to change the jumper to slave settings.
     
    F.N, Jun 27, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.