Trouble with Bios update P4C800 Deluxe

Discussion in 'Asus' started by Ralf Schmali, Jun 25, 2003.

  1. Ralf Schmali

    Ralf Schmali Guest

    Hi,

    the orginal Bios Version is the 1002.001 Beta.
    When i flashed the Bios with other Versions,
    i tried 1002 Final, 1006, 1007.013, 1007 Final,
    1008.004 etc, the system will show after Reboot
    "Bad Bios checksum, Starting Bios Revovery".
    When I flash "back" the bios to the 1002.001 everthing
    is ok.

    Before and after every flash, i set the Bios to default seetings
    Every flash Process works fine, no problems.

    The System
    P4C800 Deluxe
    2* Infineon PC400 512MB
    Sapphire ATI 9700pro U.E
    2* Ser. ATA Segate in Raid0
    Hauppauge WinTV
    Adaptec 29160N SCSI Controller

    Thanks.
     
    Ralf Schmali, Jun 25, 2003
    #1
    1. Advertisements

  2. Ralf..

    I had the same thing happening with my board. What worked for me is to
    simply TRY AGAIN with the "new" bios you're trying to flash. It would
    always work the 2nd time. Simply put the new bios on a diskette...When the
    Auto-Recovery starts, it will check the diskette for a bios and reflash..

    Good luck!
    Luis
     
    Luis Bendezu II, MD, Jun 26, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.