Two boot problems! GA-7N400 Pro2 + GA-7VAXP

Discussion in 'Gigabyte' started by AnonymousNo.7, May 23, 2007.

  1. AnonymousNo.7


    May 23, 2007
    Likes Received:
    Hi. I have two newly-acquired used motherboards, a GA-7N400 Pro2 and a GA-7VAXP. The 7N400 refuses to start the computer AT ALL, as if it's not receiving any power. I've only successfully gotten it to start once without anything plugged into it, and not attached to the case, but subsequent trials were met with failure. When I received it, I was told by the previous owner that it was "struck by lightning", though, on inspecting the board, I saw no signs of electrical damage, and it did power on once, leading me to believe there's a broken trace somewhere. Am I right in this assumption?

    The 7VAXP powers up just fine, but refuses to POST. No beeps or anything, and my case speaker is hooked up properly. Furthermore, the graphics card is seated properly. I've tried numerous DIP switch settings, to no avail. I've tried two processors in it, a known-good 2400 Thoroughbred out of my last motherboard and a known-good 3200 Barton I pulled out of the 7N400. Neither of them change the outcome. What am I doing wrong, or rather what are the proper DIP switch settings for a 3200? My old board handled everything through the BIOS, so I'm a little confused.

    My computer specifications are:
    Antec 350-watt PSU
    2x256 Centon PC2700 DDR RAM
    Visiontek Radeon X1300XGE (AGP)
    Athlon XP 3200+

    The rest of my hardware is known to be in perfect working order, or wouldn't keep the computer from POSTing.
    AnonymousNo.7, May 23, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.