Two GA-8S655FX-L Boards failed simultaneously after 18 months?

Discussion in 'Gigabyte' started by Fred Finisterre, Jun 8, 2006.

  1. Any known problems with this board and overheating?

    Machines were being used 9-5 in an office environment (but may have been
    left on 24x7).

    Both running 3.0Ghz Pentium 4 CPUs. And in Antec Sonata cases. Three fans
    (PSU, CPU, & Case).

    Started locking up occasionally. If turned off and left to cool down would
    work again for another 5 mins or so when powered up. One eventually died
    completely. Other is struggling along with periodic cool-down periods.

    Cheers,

    Fred.
     
    Fred Finisterre, Jun 8, 2006
    #1
    1. Advertisements

  2. Fred Finisterre

    John7 Guest


    Did you check chipset temperature / fan ?

    John7
     
    John7, Jun 8, 2006
    #2
    1. Advertisements

  3. What, specifically, shoild I be looking for?

    Thanks,

    Fred.
     
    Fred Finisterre, Jun 8, 2006
    #3
  4. Fred Finisterre

    John7 Guest

    Hi Fred,

    Gigabyte had a quality issue regarding m/b chipset fans some time ago.
    These fans got stuck by dust within half a year. Replace stuck fans if
    present.

    On certain m/b's they replaced chipset fans by a larger heatsinks which runs
    VERY hot tho.
    If you cannot hold the chipset heatsink for 10 sec it is definately very
    hot., consider mounting a chipset fan.

    If the fan still rotates but the heatsink is very dusty, hold the fan still
    for a few seconds
    and use compressed air to blow the dust away.

    HTH,
    John7
     
    John7, Jun 8, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.