TYAN S2080 - SAME OLD, SAME OLD- I give up?

Discussion in 'Tyan' started by Michael P Gabriel, Dec 16, 2003.

  1. RE: TYAN S2080 AMIBIOS- latest update - WIN98SE 384RAM 80G HDD
    Nvidia TNT model 64 PRO - SOUND BLASTER LIVE- Creative Labs56K
    modem -

    Well, First I flashed my BIOS Still sameproblems. Then I purchased
    a new BIOS Chip from BIOSMAN. Still same problems. Swapped out
    memory, graphics card, still same problems.

    PROBLEM: When I boot, and then press DEL to ENTER SETUP, there is a
    freeze up of about 40-50 seconds. If I do NOT press DEL, it goes on
    to WAIT, where it freeses up for the same amount of time.

    I followed all the advice I got about flashing the BIOS and buying a
    new BIOS chip etc, and I'm heart broken. Ain't much fun staring at a
    screen for nearly a minute every time I boot up!

    Thanks for any help I can get! And about now, thanks for any sympathy
    I can get!

    Mike
    patsavura9@ wmconnect.net if email- change .NET to .COM
     
    Michael P Gabriel, Dec 16, 2003
    #1
    1. Advertisements

  2. Michael P Gabriel

    Simon Guest

    Write to and ask for the RMA forms, if you still have your
    receipt etc, you might be able to swap it.

    Best

    Simon
     
    Simon, Dec 17, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.