Tyan Tiger i7500 (S2722) Xp Pro Install issues

Discussion in 'Tyan' started by TomInMD, Jan 7, 2010.

  1. TomInMD

    TomInMD

    Joined:
    Jan 7, 2010
    Messages:
    1
    Likes Received:
    0
    Hi All,
    -I've got an S2722 w/ dual Intel Xeon 2.4 CPUs & 2 MB Ram.
    -I set it up in a 2U case w/ lots of fans moving air. Looks real good in the BIOS, as far as CPU temps.
    -Re: Bios, I ordered & installed a new (latest) Bios Chip from Bios-Man, & all looks good.
    -I had assumed that some proprietary drivers would have to be present for the system to boot on my install disk, & went thru the list of driver downloads which I found was not specific to the S2722, but mixed together. It appeared that I found all the drivers for the hardware included on the MB.
    -In the process, I saw that there's a System Manager Utility. The install text makes it clear that I have to load it after installing the Windows OS.
    So I went to install Win Xp-Pro, which the specs say is supported,
    -But after the files copied over & the system restart was performed, it never reopened in a Windows screen! :confused:
    -I never get a chance to provide any of the drivers! :confused:
    -Has anyone had a similar experience? Or better yet, has anyone done this install successfully, because they know something that's escaping my wee little knowlege module? (truly small, yes. ;) )
    Thanks for any help... Best Regards,
    Tom
     
    TomInMD, Jan 7, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.