Tyan Tiger MP S2460 Motherboard will not boot

Discussion in 'Tyan' started by Poor Richard, Sep 1, 2007.

  1. Poor Richard

    Poor Richard Guest

    My systme would not boot. Checking inside power connection welded to
    motherboard. Purchased new mother board/power supply. System would
    display variable memory but no boot. Purchased/Installed 1Gb of new
    memory still no boot no action accept fans spinning???. Any advice
    greatly appreciatd! Poor Richard
     
    Poor Richard, Sep 1, 2007
    #1
    1. Advertisements

  2. hi ,

    what about resetting cmos ? what about displayed post ? please give some
    more info .



    Poor Richard says...
     
    wolfgang schneider, Sep 1, 2007
    #2
    1. Advertisements

  3. Poor Richard

    Poor Richard Guest

    No action available. Cannot access anything. Only 2-fans on CPU's
    spinning!
     
    Poor Richard, Sep 1, 2007
    #3
  4. okay - something is defective !

    Poor Richard says...
     
    wolfgang schneider, Sep 2, 2007
    #4
  5. Poor Richard

    Poor Richard Guest

    Thanks for your info. I can only guess that 1 or both cpu's are bad.
    Is there any way to test?
     
    Poor Richard, Sep 2, 2007
    #5
  6. hi ,

    if there is only one cpu okay , system will run with it . not very
    likely that both cpu are broken .

    what about the psu ? why welded to the mb ? my tiger-mpx is fuzzy about
    voltages etc. , so maybe replace the powersupply .

    Poor Richard says...
     
    wolfgang schneider, Sep 3, 2007
    #6
  7. Poor Richard

    Poor Richard Guest

    Wolfgang I am about to retire my mach not. I have ordered/installed a
    new motherboard and power supply and just tried a new 1gb regestered
    memory stick. Nothing but the fan motors run. The mach is
    6 year old so I guess retirement is deserved. Thanks for all your
    advice! Poor Richard.
     
    Poor Richard, Sep 6, 2007
    #7
  8. Poor Richard

    Guest Guest

    What PSU did you replace it with? the s2460 requires a PSU with 30A on the
    5v line and many newer ones will not meet this requirement.
    Check http://www.fractured.org/support/tyan2460.php as well
     
    Guest, Sep 15, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.