Tyan Tomcat i815ef (S24254) shows no com ports

Discussion in 'Tyan' started by Guest, Nov 15, 2003.

  1. Guest

    Guest Guest

    I just picked up this old system and would like to get it working
    properly. Running win2k pro. I am using a ps/2 mouse, so I know there
    are com ports activated. However, the modem doesn't show in device
    manager, and so will not work. Only com port showing up is ECP. What
    gives? What am I not seeing here?

    I have looked at the manual to see if there are some jumper settings
    that I can use, but the manual doesn't really explain it all that well.

    It shows a PJ2 jumper for some serial port setting, but doesn't explain
    how to set it. There are either 10 or 12 pins in that jumper. Does
    anyone have any more info?

    I would really like to get this modem working, which I believe may mean
    getting these com ports visible/active.

    Any help would be appreciated. No email please.
     
    Guest, Nov 15, 2003
    #1
    1. Advertisements

  2. Guest

    Simon Guest

    OK, I haven't checked the manual, and don't own one of these so:

    Firstly, the PS/2 mouse has nothing to do with the com ports, working or
    otherwise.

    Secondly, have you gone into the BIOS, and checked that the COM ports are
    enabled in the BIOS settings??

    Finally, if this doesn't work, try resetting your BIOS, and your manual
    should tell you how to do this.

    All the best

    Simon
     
    Simon, Nov 15, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.