TYAN TOMCAT i815T

Discussion in 'Tyan' started by jg, Mar 19, 2005.

  1. jg

    jg Guest

    My System:
    TYAN TOMCAT i815T V1.08
    Intel PIII 1Ghz
    Antec 350w PSU
    2 times 256mg PC133 memory
    TOSHIBA 16X DVD
    Plextor CD/RW
    Western Digital 40.GB 7200 ata100 HD
    Western Digital 20.GB 7200 ata100 HD
    ATI ALL-IN-WONDER 128 PRO AGP 32MEG
    SOUND BLASTER LIVE! VALUE
    Win98se

    I installed the above new mobo, cpu and psu, because my previous system (4yr
    old SY-7VCA-E Soyo Socket 370 and PIII 1Ghz and case psu) was having startup
    problems. After installing new
    mobo/cpu/psu and starting up the computer, the American Master BIOS
    recognized all my
    drives and the cpu as well as the memory. I got no error beeps. I made no
    changes to the BIOS other than setting
    the correct time. The date was already correct. I installed the 2 memory
    modules in Dimm1 and 3, as per instruction.
    When trying to start up, I got a black screen with the text: can not read
    drive C.
    Drive C, as seen by my bios, is my master drive WD20gig, which was working
    perfectly in
    my other system and already had my OS installed on it. Not knowing what else
    to do, I proceeded
    to do a format and clean install of win98 using the Procedure I have
    successfully done before from
    the Microsoft Knowledge Base. After running fdisk and deleting and creating
    an active primary dos partition,
    I inserted my Win98CD as per instructions. The windows scandisk gave me the
    following message:

    ScanDisk cannot read from the last cluster on drive C. This cluster is
    either damaged, or
    your system is not configured properly. Drive C may need to have Logical
    Block
    Addressing (LBA) enabled to work properly, or its disk partition may be
    incorrectly marked
    as a non-LBA partition. Data loss can occur if your LBA setting or disk
    partition type for
    this drive is misconfigured.
    Check your computer's BIOS setup utility, or contact your computer
    manufacturer, or have
    your computer checked by a qualified computer hardware technician.
    If you are sure your drive is configured correctly, click Continue to have
    ScanDisk check
    drive C for errors.

    I checked the BIOS to make sure LBA was enabled.The BIOS choices are "auto"
    and
    "disable". "Auto" says it means enabled, and this is what was already set.
    So I started the installation process again and chose to have ScanDisk check
    drive C for errors.
    I got the following message:
    If your computer's LBA setting is configured improperly and ScanDisk
    continues ScanDisk
    may report and repair errors incorrectly. This could result in severe damage
    to your data or
    could incorrectly mark sections of your drive as bad.
    Are you sure your system is configured properly?

    I said "yes" and continued since I had no data on the newly formatted WD20
    anyway.
    ScanDisk proceeded to find so many bad sectors that I quit the process.
    I figured that my harddrive was bad, so I purchased a new Maxtor 80gig
    ATA133.
    I switched out my WD for the Maxtor, and my BIOS recognized it. I used the
    Maxtor
    software to create 2 partitions. 1-20gig 2-60gig. Per the Maxtor
    instructions, I proceeded to
    install win98. I got the same ScanDisk message as above. I decided to start
    over using fdisk on the Maxtor.
    I deleted the partitions with fdisk and created 2 new partitions and set the
    first one as my primary dos active.
    I formatted again and proceeded to do setup with the Win98se disk as per
    instructions.
    I got the exact same messages as above about LBA settings and false
    positives concerning
    bad sectors. I continued and started getting bad sector reports. Then I
    canceled out.
    Next I tested both drives in another computer. I ran the Windows utility to
    scan the drive for
    bad sectors. None were found. I loaded up each HD with jpgs and mp3's and
    videos. I was
    able to access and play all of the files I had just moved to the 2 HDs in
    question.
    So, the problem is not with the hard drives.
    Any ideas?
    jg
     
    jg, Mar 19, 2005
    #1
    1. Advertisements

  2. hi,

    where did you get the tomcat 815T for the P3 cpu. couldn't find it. ended
    up getting DFI mobo.
     
    Dilbert Firestorm, Mar 21, 2005
    #2
    1. Advertisements

  3. jg

    jg Guest

    I got it at www.newegg.com for $44.00
     
    jg, Mar 21, 2005
    #3


  4. aw geez.... they had that mobo out of stock when I last looked last week.
     
    Dilbert Firestorm, Mar 22, 2005
    #4
  5. jg

    Guest Guest

    My System:
    Tan Tomcat i815T v1.08 (Purchased it thru NewEgg.com too)
    Intel P3 933MHz
    350w Power Supply
    2x256MB PC133 RAM (DIMM1 and DIMM3)
    Lite-on 52x CDR
    Lite-on 32x12x24x CDRW
    IBM 20GB HD 7200 ATA100 (tryed 1st, blank drive)
    IBM 80GB HD 7200 ATA100 (OS: WinXP PRO SP2)
    ASUS GeFroce 4 Ti4200 128MB RAM

    I am having a similar problem with my system, when I place my 20GB HD in the
    system its was a clean driver no OS. I proceed with the install of Windows
    XP PRO and the drive was detected, formatted with NTFS, files where copied.
    Setup completed copying the files, Windows restarted the system, after
    getting past the American MegaTrends screen, I got the follow error for both
    drives above:

    "A disk read error occurred
    Press Ctrl+Alt+Del to restart"

    For the 20GB HD I have tried the following

    Re-partitioning the drive, so windows can create it.
    Allowed Windows to format each drive NTFS
    Installed copied the files and then restarted and got the above error
    message.

    For the 80GB HD, I did the same as the 20GB in the hopes that using a
    different drive would allow the system to start.

    I did look at the BIOS, to make sure both HD's where detected correctly by
    the mobo, no problems.

    Any help or other ideas would be great!

    Thanks,
    Anthony Wilson
    Neuro Visions - Technical Solutions
    www.neurovisions.com
     
    Guest, Mar 23, 2005
    #5
  6. jg

    Guest Guest

    Hello,

    Wanted to post an updated. To get my mobo to work, I updated my BIOS from
    1.08 to 1.10 and I also did the following:

    1. With a Win98 Boot disk, I fdisked my 80GB HD
    2. Then formatted the HD using FAT file system. (NOT FAT32 or NTFS)
    3. Started the installed of WinXP PRO, when asked if I wanted to convert to
    NTFS I selected yes.

    That got the install of WinXP PRO going, I had no problems during the
    install. My systems has been running fine for 3 days now.

    Later,
    Anthony
     
    Guest, Mar 28, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.