Tyan Tomcat III Jumper Help needed

Discussion in 'Tyan' started by Danny, Sep 15, 2003.

  1. Danny

    Danny Guest

    Hi,
    I'm putting together a system with a Tyan Tomcat III motherboard that I
    purchased new many years and never got around to using. I'm trying to
    install a P233 MMX chip on it, but set at the max speed of the board,
    which is 200 Mhz. max. I think it should be possible to rate the chip
    lower than what it's mf'd for, if I remember. The board is the
    S1563S-512.

    I could use help with some of the jumpers for the CPU Voltage Regulator
    Settings. The manual (page 12) (available here:
    ftp://ftp.tyan.com/manuals/m_s1563_100.pdf). The manual is wrong on the
    top of that page where they list Jumpers 61-65 (found it on the Tyan
    site) Jumpers 60-62 are really 37, 38 and 39. Jumpers 63-65 are really
    42, 43 and 44. Now, they say that the rest of the chart is correct and I
    assume that I should follow the jumpering instructions under the "2.85v"
    column, since the back of the chip says "2.8v" or so, and the Intel
    website lists the core voltage for that chip as 2.7-2.9v. That's all
    easy enough. That shows how to set jumpers 40-44 and 52-54. That's
    easy too. Now, what confuses me is that the other possible jumper
    setting is for P54C (Pentium) & Cyrix, which isn't my chip. However,
    they list instructions for jumpering 40-44 and 52-54, just like with my
    chip, BUT they list the additional jumpers 37, 38, and 39. Now what do
    I do with those if I'm using the MMX chip, as they don't show any
    instructions for that.?

    Next and last question. There are jumper settings for "DRAM Voltage
    Setting". You have a choice of 5v (default) or 3.3v. How do I know
    which to chose and which would I chose to set it for? I assume Default,
    but I don't want to make any assumptions and find out that I'm wrong
    later. They say that it can cause damage if set incorrectly.

    Thanks for any help!

    Danny
     
    Danny, Sep 15, 2003
    #1
    1. Advertisements

  2. Danny

    Tarmo Sulger Guest

    As long I remember, P233MHz need same jumper settings as P100,
    EXCEPT voltage. Core voltage must be 2.8V and I/O voltage 3.3V.
    Use default, because mainly there was only 5V memory in production,
    but if you see SIMM-s with 3.3V-label, you must use 3.3V and do
    not mix them with 5V memory modules.
    We tired to run 5V memory with 3.3V - generally computer runs well
    1 year or so, after that memory problems started. We turn voltage back
    to 5V and computer work normally again.

    Tarmo
     
    Tarmo Sulger, Sep 15, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.