1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

U10/Solaris 9 box going to suspended mode and then shutting down?

Discussion in 'Sun Hardware' started by Mauricio Tavares, Mar 7, 2005.

  1. When you install Solaris 9 in a Sun ultra 10, is it setup to go to
    sleep? I am here minding my own business while logged into the U10
    through its serial port and then get the following messages:

    # Mar 7 09:56:41 ficus cpr: System is being suspended
    Saving System State. Please Wait..

    Now, the interesting part is that I had installed its OS last friday and
    had it on for the entire weekend without any problem. But today, when I
    walked in and connected to its serial port as root and tried to see what
    was happening, it worked as it should for a bit but then it went to this
    suspended mode and turned itself off (power supply fan is not spinning).

    How is that setup and how to make it wake up if you are connected to it
    either by serial port or ssh?
     
    Mauricio Tavares, Mar 7, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.