1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Ultra 60 and Sunblade 2000 OpenPROM upgrades

Discussion in 'Sun Hardware' started by Captain Pugwash, Nov 5, 2010.

  1. Hi!

    I have just got an Ultra 60 and a Sunblade 2000, both need an OpenPROM
    upgrade. Unfortunately, not being a Sun^WOracle<spit!> customer, I am
    unable to obtain the OpenPROM upgrades from their website without
    committing to a costly service plan, are there any alternative means to
    obtaining those OpenPROM upgrades for my Sun hardware?

    Many thanks!
     
    Captain Pugwash, Nov 5, 2010
    #1
    1. Advertisements

  2. HI,

    What is the problem with the current Openboot version on these boxes?

    /michael
     
    Michael Laajanen, Nov 7, 2010
    #2
    1. Advertisements

  3. PCI isn't working correctly on my 'Blade so it needs OpenPROM upgrade.
    Also, my Ultra 60 isn't quite up to date so needs the same.

    If there is a way to get those OpenPROM flash updates from Sun^WOracle
    without an hefty support plan, I'd be grateful.
     
    Captain Pugwash, Nov 7, 2010
    #3
  4. Hi,

    I don't have any flash images for your Blade sadly, whats wrong with the
    PCI bus that you think a new version will fix or where have you got that
    info from?
    If it aint broken, don't fix it!! You should avoid firmware updates
    unless you have a problem!
    Havent got a clue sadly.

    Probably now people start to understand what a fantastic company Sun
    was, at that time Sun was a bad guy compared to homemakers and now... :)
     
    Michael Laajanen, Nov 8, 2010
    #4
  5. From Sunsolve's site. Basically my Matrox card won't play nicely with
    the XVR-500 card in the 'Blade. Looking at the site mentioned that a
    flash upgrade might fix that issue.
    Good advice generally but I just like my machines to have the most up to
    date PROMs.
    Oracle... *sigh* At least they're still supporting Java.
     
    Captain Pugwash, Nov 9, 2010
    #5
  6. Captain Pugwash

    smurphy Guest

    HI

    Don't know if this is still required but I had the same need for m
    Ultar-60 and I was able to find this outside Oracle on a Sun mirror.
    Google for "SUN patch 106455-11" You should find it

    Cheer
     
    smurphy, Feb 23, 2011
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.