Ultra Dragon P4x400 - bios setting questions

Discussion in 'Soyo' started by Scott, Jul 28, 2003.

  1. Scott

    Scott Guest

    Hi,

    Kind of a newbie here with some questions about the Ultra Dragon
    P4X400.

    I have the system up and running, but having some difficulty tweaking
    the bios. I have seen some posts that talk about clock ratio and
    such. These do not exist in my bios. All I have are base clock
    frequencies and the normal/fast/turbo settings.

    The processor is a 2.4G Intel, and the ram is DDR2700. I am trying to
    figure out if I have the bios set correctly. The bios reports the
    processor as 2.4G (might have been 2.39). Which seems correct.
    However, PCMark2001 and 3Dmark report the FSB as being 133Mhz (not
    533, which the processor is).

    I have the base clocks set in bios for 133Mhz. I am not doing any
    overclocking in the "Advanced" tab. I guess I am just wondering if
    these settings are correct, and if not a little help in how to set
    them. I poured over the FAQ's on Soyo's site but could find no help
    there.

    ALSO: I am a little confused about the FASTWRITE setting in the AGP
    control section of the bios. Even though I enabled this, my video
    card (ATI 9700) displays this as being turned off. If I enable this
    in the ATI driver program, it still comes back as being off. Do I
    want this turned on?? (I don't even know what it is!!!!!)

    Well, as you can tell I am a newbie. Any help would be appreciated.

    Thanks,

    Scott
     
    Scott, Jul 28, 2003
    #1
    1. Advertisements

  2. Scott

    Doug Castell Guest

    133 is correct.. The P4 is quad-pumped so, 133 * 4 ~= 533.
     
    Doug Castell, Jul 29, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.