1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Ultrabay eject causes blue screen and reboot

Discussion in 'IBM Thinkpad' started by Harry, Jan 31, 2004.

  1. Harry

    Harry Guest

    When I try to eject the floppy drive from the ultrabay, I get a blue screen
    which flashes by quickly and then the computer reboots. This problem
    reproducible and it occurs whether I press the ultrabay lever to prepare for
    eject or use the mouse to initiate the eject by clicking on the eject icon
    in the system tray. This problem does not occur when you seek to eject the
    DVD drive, it only occurs with the floppy.

    I have a T21. I am running Windows 2000 with the latest service packs. I
    tried a Win 2000 installation using the Repair option but that did not solve
    the problem.

    An IBM authorized service technician who tested the computer told me the
    problem was not hardware related and was caused by some sort of software
    corruption.The solution was to reformat the hard drive and start over with a
    fresh install of Windows. I did this a year ago and it took me two full days
    so I am trying to avoid repeating that exercise. Has anyone else experienced
    this problem and are there any other alternative fixes?
     
    Harry, Jan 31, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.