unable to activate eth on 7NJS

Discussion in 'Chaintech' started by elz64, Mar 6, 2004.

  1. elz64

    elz64 Guest

    Hi evrybody,

    Hope some will have some clues cause I'm geting nervous.

    This PC is running XP pro, probably well patched ( ... ) BIOS is
    Version du BIOS/Date Phoenix Technologies, LTD 6.00 PG, 01/11/2002
    from NVIDIA
    Modèle AWRDACPI
    It's a home hand assembled machine based over a ZENITH 7njs mother board,
    meaning it's including an NVIDIA ethernet 10/100 chip ( NVIDIA nForce MCP
    Networking Controller )


    this hardware is automaticaly set to :

    Bus PCI 0, périphérique 4, fonction 0, full auto nego, and, I cannot change
    the "Wakeon lan From poweroff" to disable (this is always enable, even If I
    change it - that looks to be correctly set- the next boot it switched back
    to enable.
    At the same time the other tab " power management " says : "allow the
    computer to switch off this peripheral " is NOT checked.

    This is the first question, maybe linked to the pb:

    But the very bad issue comes from the fact, at the very second the adapter
    is activated (manually or because I just plugged the RJ45 wire to the hub)
    then the PC cold reboot.

    I made it run during 10 min one time (after an infinite number of reboot )
    to acces the Linksys router but cant find how to do this again.

    I suspect a harware conflict BUT nothing seems to be manually reachable.

    Help please

    Thank you
     
    elz64, Mar 6, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.