unable to install Win2k on KV7-V

Discussion in 'Abit' started by Peter Ting, Jun 22, 2005.

  1. Peter Ting

    Peter Ting Guest

    Hi all,

    I'm unable to install Win2000 Pro on a just-built KV7-V v1.0 with Athlon
    XP2900+ and 512 MB of Ultra 400 MHz DDR RAM. Trying to do a clean install
    from the CD, the files get copied, and when the msg says Starting Windows
    2000, the HDD shuts down, followed a few seconds later by computer
    powerdown.

    I was able to install WinME without a hitch, and from within WinME all the
    hardware appears to be normal, as is the OS. When I try to upgrade to Win2k
    from within ME, the computer copies the files and then shuts down at
    precisely the same point - when it's trying to start Win2k.

    I'm using an IDE HDD, not the SATA controller. I've tried enabling and
    disabling SATA in BIOS, without luck.

    Any suggestions?

    Thanks in advance.
     
    Peter Ting, Jun 22, 2005
    #1
    1. Advertisements

  2. Peter Ting

    Axel Beck Guest

    You may need to use a slipstreamed version of Win2000 that has service
    pack 4 on it. Don't know why this is needed but I had a simular
    problem installing 2000 and this was my only way out.
     
    Axel Beck, Jun 24, 2005
    #2
    1. Advertisements

  3. Peter Ting

    Peter Ting Guest

    I have Win2k Pro with SP4, but that wasn't the problem, which turned out to
    be the HDD jumpers.

    I had C: and D: HDDs on Master and Slave on IDE0, and both drives were
    correctly recognized by the computer, and they worked fine (under ME),
    except I couldn't install Win2k. When I moved the jumpers from Master and
    Slave to Cable Select, everything worked fine. For some reason, the
    motherboard preferred the CS setting.
     
    Peter Ting, Jun 27, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.