1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Unable to start TV - The TV player failed to initialize the video

Discussion in 'ATI' started by Francisco, Mar 2, 2005.

  1. Francisco

    Francisco Guest

    I encounter the following error when an ATI TV scheduled Personal Video
    Recorder event attempts to launch:

    Unable to start TV

    The TV player failed to initialize the video

    Ensure the correct video drivers have been installed
    and close any applications which may be playing video
    before attempting to restart TV

    As best as I can tell this only occurs if the "On resume, display
    Welcome screen" option is enabled within the Windows XP Display
    Properties ( Start > Settings > Control Panel > Display > Screen Saver
    not a password is required.

    I do not encounter any problems with ATI TV when watching live or "on
    demand" television or recording manually. I also have no problems with
    scheduled events as long as the "On resume, display Welcome screen" is
    disabled.

    Based on other similar posts, I hope my findings help others. But, I
    would like for this feature to work with the "On resume, display
    Welcome screen" enabled, since others may use my computer and I would
    prefer they use their profiles. Any suggestions?

    I am using a "home assembled" computer with an Abit AN7 mainboard; AMD
    Athlon XP 2800+ processor; 512MB RAM; ATI All in Wonder 9600XT; dual
    monitors; Windows XP Professional w/ SP2; & DirectX 9.0c.

    Thanks,
    Francisco
     
    Francisco, Mar 2, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.