1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

unexpected low battery warnings when working with user permissions

Discussion in 'Tablet PC' started by Olli Krollmann, Feb 10, 2006.

  1. hello,

    i have been working with a tablet pc (acer travelmate c302) for more than
    two years now. i configured the pc to notify me with a low battery warning
    when down to 10% and hibernate when down to 4%.

    in the last couple of weeks i have been noticing the following problem: low
    battery warnings appear although the charge is well over 10%. the pc might
    even hibernate all of a sudden, sometimes when there is as much as 65% left.
    this only happens since i installed windows xp sp2 (and thus upgraded to
    tablet pc edition 2005), and when working as a user. it didn't happen with
    windows xp sp1, and it does still not happen when i am working using an
    administrator account. thus i am inclined to rule out any hardware problems
    related to the battery. it appears to be a software problem somewhere in xp
    sp2 / tablet pc edition 2005 that intermittently reports incorrect capacity
    percentages when working with user rights.

    is this a known problem? if yes, is there a fix available for this?

    thanks,
    olli krollmann
    krollmann software
     
    Olli Krollmann, Feb 10, 2006
    #1
    1. Advertisements

  2. Olli Krollmann

    Chris H. Guest

    Have you tried creating a new "user" account and using that a while? It may
    be something in the particular account has become corrupted, since you say
    it doesn't happen in the Admin account.
     
    Chris H., Feb 10, 2006
    #2
    1. Advertisements

  3. Olli Krollmann

    Alan Morris Guest


    It's an XP problem. Happens on this laptop, but not yet seen it on my
    Toshiba R10 tabletPC.

    Mine will not recover from hibernation, without removing the battery, so
    changed it to Standby, from which I can recover. I only have one
    (administrator) account.

    I've seen this problem on other equipment, where a long 24 hours recharge,
    resets the 'software'. But this does not work with windows. Even with a
    fully charged battery, it will become critical one minute after boot
    finishes.

    I also would like a solution.

    Alan Morris.
     
    Alan Morris, Feb 10, 2006
    #3
  4. Olli Krollmann

    Chris H. Guest

    I would strongly suggest creating a user account with administrative rights,
    and save your pure Admin account for emergency situations. What you might
    try doing is shutting down the system, remove the battery and remove the
    power connection. Let it just "reset" for about 30 minutes, then put the
    battery back in, connect the power cord and boot.
     
    Chris H., Feb 10, 2006
    #4
  5. Olli Krollmann

    Jan Wagner Guest

    Sounds familiar, same tablet, where the same sudden standby, hibernation
    or alert occurred in both Administrators and Power Users groups, usually
    at ~70% and ~40% marks despite being configured for much lower.

    The problem went away after Acer replaced the motherboard about a year
    ago. Current bios is v1.13, fwiw. I believe it was a hardware prob, but
    can't remember exactly... On second thought it /may/ have also been a
    problem with Acer's "newest" i.e. pre-SP1(?) Intel 855GM(E) Chipset
    drivers. You can get significantly newer drivers directly from Intel at
    http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=816

    Anyway, Acer Support might have some good ideas if you contact them...

    Also, slim chance but if you've SpeedswitchXP installed, try
    uninstalling and see if the problem persists.

    - Jan
     
    Jan Wagner, Feb 11, 2006
    #5
  6. Olli Krollmann

    Alan Morris Guest

    Thanks Chris. We did use other accounts, but found it a nuisance. Part way
    through boot, it stops waiting for a mouse click. Now if the pointer was
    over the main user, it would not be so bad. So removed all other users.

    I'll try your remove battery suggestion. Many thanks.

    Alan
     
    Alan Morris, Feb 12, 2006
    #6
  7. Olli Krollmann

    Chris H. Guest

    Stops during boot up? Sounds like you may have a driver issue. Have you
    looked in Control Panel/Administrative Tools/Event Viewer (Application and
    System, both) to see if there are any error messages showing up? They're
    noted as either yellow triangles with black exclamation points or red
    circles with white X's in them. Those may be right-clicked with a selection
    of Properties to see a portion of the error message.
     
    Chris H., Feb 12, 2006
    #7
  8. hi chris,

    yes, i tried several different non-admin user accounts. it is the same with
    all of them. only admin accounts do not experience this issue. thus i am
    inclined to think that it is a software problem (something like being unable
    to read the battery status correctly with non-admin rights, wouldn't be a
    first......) rather than the hardware, which has been working fine for more
    than two years now.

    regards,
    olli krollmann
     
    Olli Krollmann, Feb 12, 2006
    #8
  9. Olli Krollmann

    Alan Morris Guest

    It stops waiting for a user to be selected. Clicking on a user, then
    continues the booting. Having only one user, removes the need to stop and a
    manual selection from the list of users.

    The pointer is not over any user's icon, so requiring one to move the mouse.
    Just another annoying feature.

    I've just checked for errors as suggested. No errors at the time of
    booting. But I've just changed my broadband modem and it's installation had
    application and system errors, but I had problems using the Tiscali CD
    software - not unexpected. Tabbing to next entry field in data entry
    failed, but that's iffy software from Tiscali, my ISP.

    Alan.
     
    Alan Morris, Feb 12, 2006
    #9
  10. Olli Krollmann

    Chris H. Guest

    Okay, I misunderstood what you were saying about the "click" during the boot
    sequence. Yes, you do need to select a user when you have multiple accounts
    on the system. I think you might note that even though there's no pointer
    over one account, usually the top one is automatically selected and (if
    you're using a keyboard) the Enter key will send it into action.
     
    Chris H., Feb 12, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.