Update Asus mainboard

Discussion in 'Asus' started by Klaus Haber, May 20, 2011.

  1. Klaus Haber

    Klaus Haber Guest


    I use the asus mainbord P5GD2 Deluxe for more than 5 years wihout trouble.

    Since 2 days I get during the startup of the computer the following message
    over the whole screen:

    ASUS motherboard

    P5GD2 Deluxe
    Intel inside Pentium 4

    Pess DEL to run update

    After waiting for 1 minute and do nothing the message will disappear and
    the computer continues the startup procedure.

    On the other hand, if I press DEL, than the BIOS of the System (WIN XP
    Home) will appear and nothing happens, no more information what do, really
    nothing up to the end of the world ;-) I can close the BIOS manually and
    finish the startup procedure.

    This is a strange situation for me and I don't know what to do. Can
    somebody help me and explain the reason for this message and what I have to

    Thank you,

    Klaus Haber, May 20, 2011
    1. Advertisements

  2. Klaus Haber

    Rob Guest

    It is possible that the CMOS backup battery needs replacing.
    This is a Lithium coin cell (type CR2032) and lasts about 5
    years or so.
    Also check the BIOS Advanced>Jumperfree settings and make sure
    AI overclocking is set to Auto (try "Standard" to see if that
    When you press Del and enter the BIOS, make sure you choose
    Exit & Save Changes.
    Rob, May 20, 2011
    1. Advertisements

  3. Klaus Haber

    Klaus Haber Guest

    Hello Rob,

    thank you so much for your replay.

    Am Fri, 20 May 2011 14:55:05 +0100 schrieb Rob:
    Well, i know this battery. I changed it about 1 year ago. Nevertheless I
    did this again in this moment. The old battery had 3,05 volt, the new one
    3.35 volt. But there was no effect by the changing procedure.
    Then I checked the jumperfree settings according your advice. The original
    setting was "auto" and I changed to "standard" after saving the new
    setting. A new computer start got the same failure message. So, both
    advices didn't help.

    Do you have an other idea?


    Klaus Haber, May 20, 2011
  4. Klaus Haber

    Klaus Haber Guest

    Sorry, not correct writing.

    Then I checked the jumperfree settings according your advice. The original
    setting was "auto" and I changed to "standard". *After saving the new
    setting and a new computer start, I got the same failure message*. So, both
    advices didn't help.

    Klaus Haber, May 20, 2011
  5. Klaus Haber

    Rob Guest

    Could it be a setting in the Asus update utility Windows
    I don't use that myself, but it may be downloading a new BIOS
    and triggering this BIOS message?

    The only other thing I can think of is to enter the BIOS and
    use 'Load Setup Defaults' in the Exit BIOS screen, then
    Save & Exit.

    Rob, May 20, 2011
  6. Klaus Haber

    Paul Guest

    Are you perhaps, seeing the "full screen logo" mode of BIOS startup ?

    There are two ways to run a motherboard.

    1) With "full screen logo" disabled, text messages from each step of
    the BIOS POST process will be displayed. For the 30 seconds it might
    take for POST to complete, and for the BIOS to start the actual OS
    boot, you can view the messages and see what the BIOS is doing.

    2) With "full screen logo" enabled, the text is hidden. Asus will put
    a colorful logo image over top of the text, so that the text cannot
    be seen. During this interval, you can press "Del" to enter the BIOS.
    Just as, in (1), you would also be invited to press "Del" sometime in
    the first few seconds of the POST sequence.

    Check section 4.6.2 of the P5GD2_Deluxe manual, for "Boot Settings".
    In there, "Full Screen Logo" is enabled by default. If you change
    the CMOS battery, it goes back to being enabled. Most home users
    set it to [Disabled], as it is more meaningful to view the text
    and understand the progress the BIOS is making.


    If the motherboard has a problem during startup, and it wants
    to tell you, the "halt on error" dialog will appear, and
    will prompt you to press F1 to enter the BIOS and correct
    the error condition. Since you've not mentioned any reference to
    F1, I have to conclude there is no error condition, and you've
    instead chosen to use "Full Screen Logo" mode. If you disable
    it, it will be easier to understand what your PC is doing.

    As far as I'm concerned, Full Screen logo should not be
    enabled by default, but I didn't write the BIOS :) Consider
    a situation where the keyboard is broken, and the user wants
    to see the BIOS screen text. With a default of enabling the Full
    Screen Logo, even removing the BIOS coin cell battery will not
    be sufficient to force the text messages to appear.

    Paul, May 20, 2011
  7. Klaus Haber

    Klaus Haber Guest

    Hello Paul,

    Am Fri, 20 May 2011 12:26:14 -0400 schrieb Paul:


    heureka Paul, it runs again!

    I should knock my head. Because I belong to the advanced older generation,
    I forgot to have a look in the manual. Following your advice, I found in
    section 4.6.2 the setting for "Full Screen Logo" --> Enabled. Simultaneous
    a handwritten note by myself: "Changed to disabled at 18.06.2006".

    But since 5 years I did not change this setting again. Is it possible, that
    the change can be done by the system itself? It is unbelievable!

    Many thanks to you and to Rob too for your help!

    Have a nice weekend and greetings from Bavaria in Germany

    Klaus Haber, May 20, 2011
  8. Klaus Haber

    Ghostrider Guest

    But did you change the CMOS battery? A failing battery would induce
    the BIOS settings to its factory default and this could be what is
    happening here. Replace the CMOS battery. It will be necessary to
    alter the default settings to suit and then save.

    Ghostrider, May 21, 2011
  9. Klaus Haber

    Klaus Haber Guest

    Hello GR,

    Am Sat, 21 May 2011 12:07:37 -0700 schrieb Ghostrider:
    did you read what I reportet to Rob concerning the CMOS-battery? The
    existing battery is only about 1 year old and according to my experience
    good for further 3-4 years. The procedure of changing I always do while the
    computer ist running, so the BIOS will never loose the voltage.

    I take care for this "accident" and wait for the next one. Then I will
    change the battery ;-)

    Thank you for your reply and habe a nice weekend

    Klaus Haber, May 21, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.